Intermediate Microsoft
Outlook
Quick Reference Guide

1

Arranging Meetings and Contacts
Scheduling Meetings
Planning a single meeting
Click on the Calendar shortcut on the Outlook Bar.
Click on the Actions menu.
Select the Plan a Meeting command.
Click on the Invite Others button.
Click on a name.
Click on the Required button.
Click on a resource.
Click on the Resources button.
Click on the OK button.
Click on the first Meeting start time arrow.
Select a date.
Click on the second Meeting start time arrow.
Select the start time.
Click on the second Meeting end time arrow.
Select the end time.
Click on the Make Meeting button.
Type the subject title.
Click on the Send button.

Inviting additional attendees to a scheduled meeting
Click on the Calendar shortcut on the Outlook Bar.
Double-click on the meeting.
Click on the Attendee Availability tab.
Click on the Show attendee availability option.
Click on the Invite Others button.
Select a name from the list.
Click on the Required button.
Click on the OK button.
Click on the Save and Close button.
Click on the Send updates to all attendees option.
Click on the OK button.

Removing attendees from a list of people invited to a scheduled meeting
Click on the Calendar shortcut on the Outlook Bar.
Right-click on the meeting.
Click on the Open command.
Click on the Attendee Availability tab.
Click on the Show attendee availability option.
Click on the name of the attendee whose presence at the meeting is either
no longer possible or necessary.
Click on the name of that attendee again.
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(NB. The first click locates the pointer on the name; the second click selects
the person. If the pointer is on the person's name already, double-clicking
opens that person's E-mail Properties dialog box.)
Press the Delete button on your keyboard.
(NB. Do not click on the Delete button on the Standard toolbar or on the
Delete command on the File menu. Both of these options delete the whole
meeting.)
Click on the Save and Close button.
Click on the Send updates to all attendees option.
Click on the OK button.

Responding to a meeting request
Click on the Calendar shortcut on the Outlook Bar.
Right-click on the message.
Click on the Open command.
Click on the Accept or Decline button.
Click on the Edit the response before sending option to include a comment
with your reply.
Click on the OK button.
Enter message text.
Click on the Send button.

Rescheduling a meeting
Click on the Calendar shortcut on the Outlook Bar.
Right-click on the scheduled meeting time slot.
Click on the Open command.
Click on the Attendee Availability tab.
Click on the Show Attendee Availability option.
Click on the first Start time arrow.
Select a new date from the drop-down calendar.
Click on the second Start time arrow.
Select a new time from the Start time list.
Click on the Save and Close button.
Click on the Yes button in the Microsoft Outlook dialog box to send the
updated meeting to the invitees.

Canceling a meeting
Click on the Calendar shortcut on the Outlook Bar.
Select the meeting.
Click on the Delete button on the Standard toolbar.
Click on the Send cancellation and delete meeting option.
Click on the OK button.
Type a message to announce the cancellation.
Click on the Send button.

Managing Contacts
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Creating a new contact
Click on the Contacts shortcut on the Outlook Bar.
Click on the File menu.
Point to New and select the Contact command on the New submenu.
Enter or select the appropriate contact information on the General tab of the
Contact window.
Click on the Categories button.
Select one of the categories.
Click on the OK button.
Click on the Save and Close button.

Editing a contact
Click on the Contacts shortcut on the Outlook Bar.
Right-click on the contact you want to edit.
Click on the Open command.
On the General tab of the Contact window, click in the appropriate box for
the content you want to edit.
Type the new information.
If you want to select a new option from a range of available options, click
on the arrow of the relevant box.
Click on the appropriate option.
Click on the Save and Close button.

Deleting a contact
Click on the Contacts shortcut on the Outlook Bar.
Click on the contact that you want to delete.
Click on the Delete button on the Standard toolbar.

Contact Enhancement Features
Flagging a contact for follow-up
Click on the Contacts shortcut on the Outlook Bar.
Click on the contact you want to highlight for flagging.
Click on the Actions menu.
Click on the Flag for Follow Up command.
In the Flag for Follow Up dialog box, click on the Flag to arrow.
Click on the follow-up option that you want to flag.
Click on the Due by arrow.
From the drop-down calendar, select the date by which the action is due.
Click on the OK button.
To view the follow-up action details, highlight the contact in the Contacts
information viewer.
Right-click on the contact.
Click on Open to view the details of the follow-up action in the Contact
window.
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Tracking a contact activity using the Activities feature
Click on the Contacts shortcut on the Outlook Bar.
Right-click on the contact whose activities you want to track.
Click on the Open command.
Click on the Activities tab of the Contact window.
Click on the Show arrow.
Click on the activity you want to track.
The tab displays a list of items detailing the history of the selected activity
for the contact concerned. Right-click on one of these items.
Click on the Open command to view the details of the item.
Close the Message window.
Click on the Save and Close button.

Adding a vCard to a message
Click on the Contacts shortcut on the Outlook Bar.
Click on the contact you want to forward as a vCard in a message.
Click on the Actions menu.
Select the Forward as vCard command.
Type the address of the person to whom you want to send the vCard.
In the message text box, type the message.
Click on the Send button.

Working With Tasks, Journal and Notes
Managing Tasks
Creating a single task
Click on the File menu.
Point to New and select the Task command on the New submenu.
Type a task name in the Subject box of the Task window.
Select any of the available options you want.
Click on the Save and Close button.

Creating a recurring task
Click on the File menu.
Point to New and select the Task command on the New submenu.
Type a task name in the Subject box and enter or select information in the
relevant boxes.
Click on the Recurrence button.
Select an option to indicate the frequency at which the task recurs and
select options for that frequency.
Click on the OK button in the Task Recurrence dialog box.
Click on the Save and Close button in the Task window.
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Editing a recurring task
Double-click on a task to open the Task window for that task.
Modify the contents of the relevant fields.
Click on the Recurrence button.
Modify the contents of the relevant fields in the Task Recurrence dialog
box.
Click on the OK button in the Task Recurrence dialog box.
Click on the Save and Close button in the Task window.

Assigning Tasks in a Workgroup
Assigning a task to another person
In the Tasks folder, right-click on the task that you want to assign to
someone else.
Click on the Assign Task command on the shortcut menu.
Type the name of the person to whom the task is being assigned in the To
box of the Task assignment window.
Select the options you want.
If you like, add a message to the task request in the message text box.
Click on the Send button.

Responding to a task request
Double-click on the message in the Inbox information viewer.
Click on the Accept button on the Standard toolbar.
In the Accepting Task dialog box, click on the Edit the response before
sending option.
Type a message.
Click on the Send button.

Sending a status report to another person regarding the progress of an assigned
task
Double-click on the task about which you want to send a status report.
Modify the relevant fields on the Task tab of the Task window.
Modify the relevant fields on the Details tab of the Task window.
Click on the Actions menu.
Select the Send Status Report command.
Type a message if desired.
Click on the Send button in the Message window.
Click on the Save and Close button in the Task window.

Creating Journal Entries
Manually creating a journal entry
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Click on the File menu,
Point to New and select the Journal Entry command.
Type the relevant details in the Subject, Contacts and Company boxes.
Click on the Entry type arrow and select an option from the list.
Select a start date and a start time.
Specify the duration of the activity in the Duration box or track the duration
of the activity by clicking on the Start Timer button.
Click on the Save and Close button.

Editing a journal entry
Click on an Entry Type expand button.
Right-click on a journal entry.
Click on the Open command.
Click on the Start Timer button.
Edit any details.
Click on the Save and Close button.

Working with Notes
Creating a note
Click on the File menu.
Point to New and click on the Note command.
Type a message.
Click on the Close button.

Editing a note
Right-click on the note to be edited.
Click on the Open command on the shortcut menu.
Type new text or delete text.
Click on the Close button.

Customizing a new note
Click on the Tools menu.
Click on the Options command.
Click on the Notes Options button on the Preferences tab.
Change the default settings for Color and Size.
Click on the Font button.
In the Font dialog box, change the default settings for Font and Size.
Click on the OK button in each dialog box.

Integrating and Customizing Outlook
Performing Common Procedures
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Finding an item in any component of Outlook
Click on the Inbox shortcut on the Outlook Bar.
Click on the Find button on the Standard toolbar.
Enter search criteria in the Look for box.
If you want Outlook to search the message header only, click on the
Search all text in the message check box to turn off this option.
Click on the Find Now button.

Creating a folder
Click on the File menu.
Point to Folder and select the New Folder command on the Folder
submenu.
In the Create New Folder dialog box, type the name of the new folder in the
Name box.
Click on the Folder contains arrow.
Select the type of item you want.
Click on the folder in which you want to place your new folder.
Click on the OK button.
Click on either the Yes or No button on the Add shortcut to Outlook Bar
dialog box.
If Yes is selected in Step 8, click on the My Shortcuts label on the Outlook
Bar to view the shortcut to the new folder.

Moving an item into a folder created by a user
Click on the appropriate shortcut on the Outlook Bar.
Click on the first item you want to move to a user-created folder.
If the items you want to move are adjacent to each other, hold down the
Shift key and click on the last item you want to select. If the items are
not adjacent to each other, hold down the Ctrl key and click on each
item you want to select.
Click on the Edit menu.
Click on the Move to Folder command.
In the Move Items dialog box, click on the folder to which you want to
move the selected items.
Click on the OK button.

Adding a button to a toolbar
Click on the appropriate shortcut on the Outlook Bar to open the folder in
which you want to customize the toolbar.
Click on the View menu.
Point to Toolbars and select the Customize command on the Toolbars
submenu.
Click on the Commands tab in the Customize dialog box.
In the Categories list, click on the appropriate category.
Drag the appropriate command from the Commands box to the desired
location on the Standard toolbar.
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Click on the Close button in the Customize dialog box.

Adding a command to a menu
Click on the View menu.
Point to Toolbars and select the Customize command on the Toolbars
submenu.
Click on the Commands tab in the Customize dialog box.
In the Categories list, click on the category containing the command that
you want to add to a menu.
Drag the appropriate command from the Commands box to the desired
menu on the menu bar, position and release it.
Click on the Close button in the Customize dialog box.

Integrating Outlook
Creating an item from another Outlook item by using the AutoCreate method
To create a message from a contact:
Click on the Contacts shortcut on the Outlook Bar.
Drag the appropriate contact to the Inbox shortcut on the Outlook Bar.
(Tip: If your Folder List is open, you can also create the message by
dragging the contact to the Inbox folder on the Folder List.)
In the new Message window, complete the other relevant sections.
Click on the Send button in the Message window.

To create a task from an appointment:
Click on the Calendar shortcut on the Outlook Bar.
Drag the appropriate appointment to the Tasks shortcut on the Outlook Bar.
(Tip: If your Folder List is open, you can also create the task by dragging
the appointment to the Tasks folder on the Folder List.)
In the new item, select the options you want.
Click on the Save and Close button in the Task window.

To create an appointment from a task:
Click on the Tasks shortcut on the Outlook Bar.
Drag the appropriate task to the Calendar shortcut on the Outlook Bar.
(Tip: If your Folder List is open, you can also create the appointment by
dragging the task to the Calendar folder on the Folder List.)
In the new item, select the options you want.
Click on the Save and Close button in the Appointment window.

Sending several contacts in a message
Click on the Contacts shortcut on the Outlook Bar.
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Click on the first contact whose information you want to share with
someone else. If you want to share only one contact, skip to Step 4.
If the contacts are all adjacent to each other, hold down the Shift key and
click on the last contact you want to select. If the contacts are not
adjacent to each other, hold down the Ctrl key and click on each
contact you want to select.
Click on the Actions menu.
Click on the Forward command.
Click on the Send button in the Message window.

Sending an Office Document containing data in Outlook
Click on the File menu.
Point to the New command.
On the extended New submenu, click on the Office Document command.
In the New Office Document dialog box, double-click on the icon for the
type of document you want to create.
Respond to the Microsoft Outlook message by clicking on the Send the
document to someone option.
Click on the OK button.
Enter the recipient's name in the To field.
Replace the default title of the document in the Subject field with a title of
your choice.
Click on the Document tab to enter information in the document.
Click on the Send button.

Customizing the Outlook Bar
Adding a folder shortcut to the Outlook Bar
Click on the label on the Outlook Bar for the group to which you want to
add a folder shortcut.
Click on the File menu.
Point to New and select the Outlook Bar shortcut command on the New
submenu.
In the Add to Outlook Bar dialog box, click on the folder to which you
want to create a shortcut.
Click on the OK button.

Removing a shortcut folder from the Outlook Bar
Click on the label on the Outlook Bar for the group from which you want to
remove a shortcut.
Right-click on the shortcut you want to remove from the Outlook Bar.
Click on the Remove from Outlook Bar command on the shortcut menu.
Click on the OK button in the Microsoft Outlook alert box.

Moving a shortcut on the Outlook Bar
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Click on the label on the Outlook Bar for the group containing the shortcut
you want to move.
Drag the appropriate shortcut to the desired location on the Outlook Bar.

Outlook Today
Accessing the Inbox, Calendar and Tasks components and the items they contain
from the Outlook Today page.
Click on the Outlook Today shortcut on the Outlook Bar.
Click on the Calendar heading to open the Calendar folder.
Click on the Outlook Today shortcut to return to Outlook Today.
Click on the Messages heading to open the Inbox folder.
Click on the Outlook Today shortcut to return to Outlook Today.
Click on the Tasks heading to open the Tasks folder.
Click on the Outlook Today shortcut to return to Outlook Today.
Click on a calendar entry to view its details.
Click on the Save and Close button to close the Appointment window.
Click on a task to view its details.
Click on the Save and Close button to close the Task window.

Customizing the appearance of Outlook Today
Click on the Outlook Today shortcut on the Outlook Bar.
Click on the Customize Outlook Today option.
Click on the Choose Folders button.
In the Select Folder dialog box, click on the desired folder.
Click on the OK button.
Click on the Show this number of days in my calendar arrow.
Click on the desired number of days.
Click on the Today's tasks option.
Click on the Sort my task list by arrow.
Click on the desired option.
Click on the Ascending option under the Sort my task list by box.
Click on the Show Outlook Today in this style arrow.
Click on the desired style.
Click on the Save Changes option.
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Additional Information
Button Reference
Address Book
The Address Book button displays a list of addresses.

Assign Task
The Assign Task button adds a To box to a message so that you can enter a name or
address to assign a task to someone else.

Auto Preview
The Auto Preview button hides or displays the first lines of a series of items.

Call Using NetMeeting
The Call Using NetMeeting button opens Net meeting and starts a new call.
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Check Names
The Check Names button checks the names in the To, Cc, and Bcc boxes against
names in the Address Book.

Connect
The Connect button connects your computer to a remote mail service.

Current View
The Current View button displays the folder view currently available.

Day
The Day button displays only one day of the calendar at a time.

Dial
The Dial button automatically dials a telephone number when you use a modem with
your computer.

Disconnect
The Disconnect button disconnects your computer from a remote mail service.

Display Map of Address
The Display Map of Address button starts Internet Explorer and displays the Address
Finder Web page.

Explore Web Page
The Explore Web Page button opens the World Wide Web page that is listed in the Web
page list for the contact.

Field Chooser
The Field Chooser button allows you to add, remove and create fields for the form or
view.

Find a Contact
The Find a Contact button searches for the contact you specify.

Find
The Flag button searches folders for the word you specify.

Flag for Follow Up
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The Flag for Follow Up button adds special text to a message to indicate that a follow-up
action is required.

Folder List
The Folder List button displays or hides the list of all your Outlook folders.

Forward
The Forward button forwards a message or file you received to the recipient you specify.

Go To Today
The Go To Today button opens the Calendar page for the current date.

Group by box
The Group by box button displays or hides the Group by box to quickly group items.

Importance: High
The Importance: High button sets the importance of a message to high.

Importance: Low
The Importance: Low button sets the importance of a message to low.

Insert File
The Insert File button inserts a file into a message.

Invite Attendees
The Invite Attendees button adds a To box so you can send an item to people you
specify.

Large Icons
The Large Icons button displays files and items as large icons.

List
The List button displays files and items in a list form.

Mark Complete
The Mark Complete button marks the active task as completed.

Mark to Retrieve a Copy
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The Mark to Retrieve a Copy button specifies that remote mail messages be copied to
your computer the next time you connect to the server.

Mark to Retrieve
The Mark to Retrieve button moves a selected message from the server to the hard disk
of your computer.

Microsoft Outlook Help
The Microsoft Outlook Help button is also called the Office Assistant. It provides Help
topics and tips.

Month
The Month button displays only one month of the calendar at a time.

Move to Folder
The Move to Folder button displays a list of the folders to which you can move an item.

New Appointment
The New Appointment button creates a new appointment.

New Contact
The New Contact button creates a new contact.

New Journal Entry
The New Journal Entry button creates a new journal entry.

New Mail Message
The New Mail Message button creates a new e-mail message.

New Meeting Request to Contact
The New Meeting Request to Contact button opens a meeting request addressed to the
contacts concerned.

New Message to Contact
The New Message to Contact button opens a new message addressed to a contact.

New Note
The New Note button creates a new note.
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New Task for Contact
The New Task for Contact button opens a new task request addressed to a contact.

New Task

The New Task button creates a new Outlook task.

Next Item
The Next Item button displays the next item.

Options
The Options button allows you to specify options for messages, such as settings,
delivery, voting and tracking options.

Organize
The Organize button enables you to organize the contents of folders.

Outlook Today
The Outlook Today button displays the Outlook Today page.

Plan a Meeting
The Plan a Meeting button displays a list to invite attendees to a meeting and the
schedules of the invitees.

Preview Pane
The Preview Pane button displays the Preview Pane, which allows you to view opened
items in a separate pane.

Previous Item
The Previous Item button displays the previous item.

Recurrence
The Recurrence button allows you to repeat a task or appointment at the interval you
specify.

Reply to All
The Reply to All button allows you to reply to the sender of a message or file and to
everyone who is in the To and Cc boxes.

Reply
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The Reply button allows you to reply to the sender of a message or file.

Rules Wizard
The Rules Wizard button automates processing messages by creating rules.

Save and Close
The Save and Close button saves and closes the current open item.

Save and New
The Save and New button saves the current contact information and opens a new
contact.

Send Status Report
The Send Status Report button opens a message with the status of the task in the
message body.

Send
The Send button sends a message.

Send and Receive
The Send and Receive button connects to the server to send and receive messages.

Signature
The Signature button allows you to insert a signature into a message.

Small Icons
The Small Icons button displays files and items as small icons.

Unmark All
The Unmark All button unmarks all your remote mail messages so that they are not
moved or copied to your computer.

Unmark
The Unmark button unmarks a selected remote mail message so that it is not moved or
copied
to your computer.

Week
The Week button displays the weeks of the calendar.
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Work Week
The Work Week button displays the calendar without weekends.

Glossary
Alphabetical List of Terms
Actions menu
One of seven standard menus of commands on the menu bar. To access it, click on Actions or
press the Alt key and the A key.

Active Tasks view
The Active Tasks view is used to see tasks that are incomplete (including ones that are overdue)
in a list. To access this view, click on the View menu, point to Current View and click on the
Active Tasks view option.

Add Service to Profile dialog box
Lists the available information services. Accessed by clicking on the Tools menu, the Services
command, and the Add button.

Add Service to Profile message box

Indicates that you need to exit and log off Outlook and then restart it before the service you just
added is activated

Add or Remove button
Used to add or remove buttons to or from a toolbar. Accessed by clicking on the More Buttons
button.

Add button
Adds the selected options to the specified section.

Address Book
The collection of address books, that can be used to store names, e-mail addresses, fax numbers,
and distribution lists. The Address Book may contain a Global Address List, and Outlook
Address Book and a Personal Address Book.

Address Book window
The window displayed when you activate the Address Book command. It enables you to manage
your list of addresses.

Advanced toolbar
A built-in toolbar that gives access to less commonly used commands. It is accessed from the
Toolbars submenu in the View menu.

Appointments pane
Displays appointments on the Calendar in a columnar format.
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Assignment view
Shows only those tasks you have assigned to someone else, in list form. Accessed by clicking on
the View menu, pointing to the current view command and then clicking on Assignment.

Attachment
A file inserted into a message by the sender that can be viewed, saved and printed by the
recipient.

AutoArchive
AutoArchive is the automatic, periodic removal of items to another folder (or deletion of items)
based on the amount of time the items have been in the folder. AutoArchive can be set for any
folder and is particularly useful in Journal because journal entries are created automatically and
can become numerous quickly.

Available information services list
Information services are settings that make it possible to send, store, and receive messages and
items and to specify where to store addresses. You can have multiple information services in a
user profile.

By Category view.
This view groups items by category, with headers showing each category used. Accessed by
clicking on the View menu, pointing to the Current View command and then clicking on By
Category. Available in Calendar, Tasks, Contacts, Tasks, Journal and Notes

By Person Responsible view
Groups items in Tasks by owner(s). Headers indicating the names of the each owner separate the
groups. Accessed by clicking on the View menu, pointing to the Current View command and then
clicking on By Person Responsible.

Calendar page
The page that appears when you open the Calendar folder.

Calendar information viewer
The section of the Calendar folder where appointments, events and meetings are displayed.

Choose Form dialog box
Accessed by clicking on the File menu, pointing to the New command, and then clicking on the
Choose Form command. Allows you to select the location where the form you want to use is
located.

Choose Form command
On the New submenu, it is accessed by clicking on the File menu and pointing to the New
command. It reveals the Choose Form dialog box.

Close button
The X in the top right corner of a window, dialog box or message box which is clicked to exit.
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column heading
A column heading is the horizontal bar at the top of one column of data in a table. There are
multiple column headings in the column heading row. By clicking the mouse on a column
heading, you can sort the items in the table by their heading.

column heading row
The row of column headings displayed in a table of items, such as Tasks and Inbox.

Completed
Completed is an option in the task list’s status field and appears as a column of information in the
Tasks view.

Completed Tasks view
Displays only those tasks that you have completed.

component view
The items in each component folder are displayed in the component view. Each component
displays its items in a different way. The component view allows you to display, navigate and
manipulate the type of item associated with that component.

Current View submenu
The submenu that is displayed after clicking on the View menu and pointing to Current View. It
contains the various views that can be selected for any of the components.

custom dictionary
Any words you add during a spelling check are placed in the custom dictionary, called
Custom.dic.

Customize Outlook Today
A hyperlink on the Outlook Today page that takes you to customization options.

Date Navigator
The Date Navigator is displayed in the upper-right corner of the Calendar view. It displays the
current and following month in a month format. It enables you to go to a specific day by clicking
on the date you want. To go to a different month, you click on the month title or the arrows next
to the title.

Deferred
Deferred is an option in the Task window Status list

Delivery Options section
A section of the Message Options dialog box. Accessed by clicking on the Options button on the
Standard toolbar of a message window.

Detailed List view
Displays a detailed list of tasks using 8 column headings.
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Details tab
The Details tab in the Tasks folder: the tab in the task window where you can insert the date
completed, the total work in hours, the actual work in hours, the names of the companies
involved, mileage and billing information.
The Details tab in the Contacts folder: where you enter the details of a contact.

Display name box
A box in the Internet Connection Wizard where you type your name as you would like it to
appear.
double-click
To click twice in quick succession. Double-click is used primarily to quickly open items in the
Windows environment.

Edit custom dictionary button box
Button you click to edit the entries in the custom dictionary. Accessed by clicking on the Options
button in the Spelling dialog box.

e-mail
An acronym for electronic mail.

E-mail address box
A box in the Internet Connection Wizard where you type your message address.

Event banner
Event text that appears at the top of the dates you specify in the calendar.

Favorites folder
This is the folder in which the favorite public folders of the user are placed for easy reference and
for offline use.

File name box
A box for entering the path and name of a file. Often found in dialog boxes and accompanied by a
Browse button to help search for the file you want.

Find a Contact box
You do not have to open the Contacts folder to find a contact. You can open a contact from any
Outlook folder using the Find a Contact box. It is at the right of the Standard toolbar.

first Meeting Start time box
Use this term to distinguish between the two Meeting Start time boxes in the Meeting window.
The first box allows you to choose a date and the second box allows you to choose a time.

first Meeting End time box
Use this term to distinguish between the two Meeting End time boxes in the Meeting window.
The first box allows you to choose a date and the second box allows you to choose a time.
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flag
A flag icon that is used to indicate a follow-up for a message. A red flag indicates that a message
that has been flagged for follow-up. A white flag indicates that the follow-up action is complete.

Flag for Follow Up dialog box
The dialog box accessed by clicking on the Flag for Follow Up command on the Actions menu. It
allows you to flag a message for a specific follow-up action on a specified date.

Folder Banner
The Folder Banner displays the name of the open folder, such as Inbox or Calendar.

Folder List
Displays the folders available in your mailbox and can include personal and public folders if you
use Microsoft Exchange Server.

Global Address List
The address book that contains all user, group and distribution list e-mail addresses in your
organization. It may also contain public folder e-mail addresses.

Hyperlink
A connection between an element in a hypertext document, such as a word, phrase, symbol, or
image, and a different element in the document, another hypertext document, a file, or a script.
The user activates the link by clicking on the linked element, which is usually underlined or in a
color different from the rest of the document to indicate that the element is linked. Hyperlinks are
indicated in a hypertext document through tags in markup languages such as SGML and HTML.
These tags are generally not visible to the user. Also called hot link, hypertext link.

Import and Export Wizard
This is the Wizard that allows you to specify the type and location of files and how to handle
duplication.

In Progress
In Progress is an option in the Task window Status list. Do not capitalize when used generically.

Insert File dialog box
This dialog box allows you to attach a Microsoft Office file attachment to a message.

label
In the context of the Outlook Bar, refers to the Outlook Shortcuts label, the My Shortcuts label
and the Other Shortcuts label.

Local area network (LAN)
Acronym for local area network. A group of computers and other devices dispersed over a
relatively limited area and connected by a communications link that enables any device to interact
with any other on the network.

Look in arrow
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The Look in arrow is a standard feature in a Look in box. You click the arrow to display a list of
file locations such as folders, drives and networks so that you can find the file you want.

Look in box
The Look in box is a common feature in a dialog box where searching for files are required. It
displays a variety of file locations such as folders, drives and networks so that you can find the
file you want.

Look in list
The Look in list is displayed when you click on the arrow in the Look in box. The list shows a
variety of file locations such as folders, drives and networks so that you can find the file you
want.

Mail merge
A mass-mail facility that takes names, addresses, and, sometimes, pertinent facts about recipients
and merges the information into a form letter or another such basic document.

Mark as Read option
Command that adds bold formatting to indicate that a message has not been read.

Mark as Unread option
Command that removes bold formatting to indicate that a message has not been read.

menu bar
A rectangular bar displayed in an application program's on-screen window, often at the top, from
which the user can open menus. Names of available menus are displayed in the menu bar;
selecting one with the keyboard or with a mouse causes the list of options in that menu to be
displayed.

Message Options dialog box
The dialog box that allows you to specify message sending, tracking and delivery options for
individual messages. You access the Message Options dialog box by clicking on the Options
button on the Standard toolbar in a new Message window.

Message settings section
Part of Message Options dialog box that allows you to indicate the importance and level of
sensitivity of a message.

Message thread
An original newsgroup message, all replies to it and replies to the replies. A thread is signified by
a plus sign beside the original message.

Microsoft Exchange Server

The Microsoft Exchange Server is the Outlook defaults mail server.

Microsoft Exchange Server environment
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Messaging environment employing the Microsoft Exchange Server as its medium for information
exchange.

Microsoft Office Assistant
Provides Help topics and tips to help you with your tasks in Microsoft Office applications.

Microsoft Outlook

Electronic personal organization application released by Microsoft in 1999.

New button
The New button is the first button on the Standard toolbar. It allows you to create a new element
corresponding with the part of Outlook that you are currently looking at, e.g. when you are
looking at your Outlook calendar, the New button allows you to create a new calendar entry.

New command
This is the File menu command that allows you to create new elements such as new messages,
appointments, meetings and tasks.

New Distribution List option
This is an option within the New Entry dialog box that allows you to create a single entry for a
group of recipients.

New Entry dialog box
This dialog box is accessed from the Address Book window. It allows you to create new entries in
your address book. You can create different types of entries including; cc:Mail address, Microsoft
Mail address, Internet address or a Personal Distribution list.

New Mail Message button
Shortcut button on the Standard toolbar in the Outlook Inbox that creates a new mail message.

New Message command
This is the Message menu command in Outlook Express that allows you to create a message to
send to a newsgroup.

Next Seven Days view.
This is a way of sorting the information in your Tasks folder that allows you see only the
information that is flagged for work the Next Seven Days.

note
Notes are the electronic equivalent of paper sticky notes. Use notes to jot down questions, ideas,
reminders, and anything you would write on paper. Notes are also useful for storing bits of
information you may need later, such as directions or text you want to reuse in other items or
documents. You can leave notes open on the screen while you work.

Notes page
The area where all the notes are displayed as icons.
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Note window
The window that appears when you create a new note. It displays the contents of the note.

Not Started.
Not Started is the option in the Task window Status list that indicates that work has not yet begun
on a task.

Office
Pertaining to the Microsoft Office suite of applications.

Office Clipboard
The Office Clipboard is a new feature of Microsoft Office . It allows you to copy up to 12 items
created in the Office programs and then paste one or all of them into another Office document.
This procedure eliminates the long task of copying and pasting one item at a time. The Office
Clipboard is distinct from the clipboard feature available to all programs in the Windows
operating systems.

Offline folder file

An offline folder file is the folder file required for using Outlook in offline mode.

Open Recurring Item message box
The message box that asks if you want to open either a single occurrence or the series of a
recurring item.

Open the series option
When you open a recurring appointment or meeting, a Open Recurring Item message box is
displayed. The option in this message box that you select to open the entire series of a recurring
item.

Open this occurrence option
When you open a recurring appointment or meeting, a Open Recurring Item message box is
displayed. The option in this message box that you select to open the selected occurrence of a
recurring item.

Outlook Bar
The column on the left side of the Outlook window that includes groups such as Outlook
Shortcuts and the shortcuts available within each group.

Outlook Express message box
The message box that asks if you want to download newsgroups for each news account that you
add using Outlook Express.

Outlook Today
The Outlook Today page provides a preview of your day. You can see a summary of your
appointments, and a list of your tasks and how many new messages you have. You can also
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quickly find a contact by using the Find Contact box. You can set this page to be the first page
that opens when you start Outlook.

Outlook Today page, the
The Outlook Today page provides a preview of your day. You can see a summary of your
appointments, and a list of your tasks and how many new messages you have. You can also
quickly find a contact by using the Find Contact box. You can set this page to be the first page
that opens when you start Outlook.

Outlook 98
Electronic personal organization application released by Microsoft in 1998.

Outlook

Electronic personal organization application released by Microsoft in 1999.

Out of Office Assistant
The Out of Office Assistant feature is used to manage replying to messages when you are out of
the office.

Overdue Tasks view
The Outlook view that shows a list of tasks that are overdue.

Personal Address Book
A customizable address book best used to store individual addresses and personal distribution
lists to which you frequently address messages.

personal distribution list, a
A collection of mail addresses that you create as one mail address.

Personal Distribution List Properties dialog box
The Personal Distribution List Properties dialog box allow you to modify the list of recipients
included in the selected personal distribution list.

Personal folder file
A personal folder file is the folder file needed to use Remote Mail.

Preview Pane
The section underneath the message area of the Outlook window where you can view the
contents of the selected item.

posting a message
The term used for sending a message to a newsgroup.

Recall This Message command
A command on the Actions menu in an open sent message window, which allows you to initiate
the procedure for recalling that message.
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Recurrence button
This button is found on the Standard toolbar in the Tasks and Calendar folders that display a
recurrence dialog box for an item.

Remote Connection Wizard
Wizard used to manage server connections when using Remote Mail.

Remote Mail
You use remote Mail to manage mail messages from remote locations.

Rules Wizard
The Rules Wizard helps manage mail messages by using rules to automatically perform actions
on messages.

Save and Close button
A button that appears on the Standard toolbars in the window of all items, except for messages. It
saves the contents of the item and closes the window in one action.

Save as type arrow
The Save as type arrow is a standard feature in a Save as type box. You click the arrow to
display a list of file formats from which you can choose to save your file.

Save as type box
The Save as type box is a common feature in a dialog box where saving files are required. It
displays a variety of file formats from which you can choose to save your file.

Save as type list
The Save as type list is displayed when you click on the arrow in the Save as type box. The list
shows a variety of file formats from which you can choose to save your file.

second Meeting End time box
Use this term to distinguish between the two Meeting End time boxes in the Meeting window.
The first box allows you to choose a date and the second box allows you to choose a time.

second Meeting Start time box
Use this term to distinguish between the two Meeting Start time boxes in the Meeting window.
The first box allows you to choose a date and the second box allows you to choose a time.

Security section
Part of Message Options dialog box

Select Members button
The Select Members button is found in the Distribution List dialog box when you are creating a
new distribution list in the Address Book. This button allows you to add a name from one or more
address lists to a personal distribution list.
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Select Names dialog box.
The Select Names dialog box allows you to choose names from a variety of address lists. This
dialog box is mostly used when you are addressing a message

Select the entry type list
A list in the New Entry dialog box accessed from the Address Book window that displays the
types of new entries you can create, such as New Contact and New Distribution List.

Sent Items folder
A message folder that holds a copy of messages that you send

Services command, the

Found in the Tools menu. Used to add or remove services that are available in Outlook to the
user profile.

Services dialog box, the
The dialog box that displays information services set up for the user profile and allows you to
add, remove and copy services as well as get their properties

shortcut
When talking about the OL2000 interface, this word is used to refer to the folder shortcuts on the
Outlook Bar - do not refer to them as icons in that context.

Show Names from the [Contacts] box
This is a list box found in the Select Names dialog box that is used to display names from the
Contacts folder.

Show Names from the [Global Address List] box
This is a list box found in the Select Names dialog box that is used to display names from the
Global Address List.

Simple List view
The default built-in view available in the Tasks component that displays the most commonly used
fields of information about a task.

spelling checker

The procedure for scanning an Outlook item for spelling errors. It is accessed from the
Tools menu or toolbar.

Spelling dialog box
The dialog box where you run a spelling check.

Spelling tool alert box
The “The spelling check is complete” box that appears at the completion of a spelling check.
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Standard toolbar

The toolbar that appears by default in Outlook . It contains buttons for the most commonly
used commands.

Standard toolbar

The toolbar in Outlook that displays the most commonly used buttons.

Status arrow
The arrow attached to the Status box in a Task item window.

status bar
The area at the bottom of a document window that lists the status of a document and gives other
information, such as the meaning of a command. Messages appear on, not in, the status bar.

Status box
The Status box is a feature of a Task item window and displays a list of status options such as Not
Started and In Progress.

Status list
The list of options such as Not Started and In Progress that appears when you click the Status
arrow on the Status box.

Subject box
The Subject box is found in most Outlook items such as messages and tasks where subject text is
entered.

Synchronization Settings column
In Outlook Express, this column shows how newsgroup messages will be downloaded and made
available when you are offline.

task
A task is a personal or work related errand you want to track through completion.

Tasks folder

The folder containing all the task items created in Outlook .

Tasks folder banner
The folder banner at the top of the Tasks view that displays the Task name.

task list

The list of task items in the Tasks component of Outlook .

TaskPad
The TaskPad is situated in the bottom right corner of the Calendar view. It displays your tasks
and their status in table format. Overdue tasks appear in red.
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TaskPad Settings
A menu available on the TaskPad shortcut menu for customizing the display of the TaskPad. The
TaskPad shortcut menu is displayed by right-clicking anywhere on an empty area of the TaskPad.

TaskPad View
A menu available on the TaskPad shortcut menu for choosing one of six built-in views of the
TaskPad. The TaskPad shortcut menu is displayed by right-clicking anywhere on an empty area
of the TaskPad.

Task Recurrence dialog box
The dialog box that is displayed when you click on the Recurrence button in a Task item window.
It is used to select options for recurring tasks.

Tasks component

One of the parts of Outlook that provides you with a business and personal to-do list of
tasks.

Tasks list (on Outlook Today page)
The heading that displays tasks on the Outlook Today page and is also a hyperlink to the Tasks
folder.

Task tab
One of two tabs that are displayed by default when you open a new or existing task item. Most
task information is entered in the Task tab.

Task Timeline view
One of ten built-in views available in Tasks. It displays items in a chronological order.

Task window
The window that is displayed when you open a new task item.

Time Bar
The Time Bar is part of the Calendar view that displays time in of 5 - 60 minute increments. To
change the display, right-click on the Time Bar and choose an option. To see a time that's out of
the view, use the scroll bar located along the right side of the Appointments pane.

To box
The text box in a new message window where recipient names are displayed.

To button
The button that displays the Select Names dialog box. Found in a new message window.

Untitled - Task window
The name of the windows that is displayed when you open a new task item.

User Templates in File System option
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One of many options in a Look In list where forms and templates are stored.

Voting and Tracking options section
Part of Message Options dialog box.

Voting buttons
Voting buttons that are displayed in a message when a recipient opens a voting message.
Examples of voting buttons are Yes, No, Maybe, Approve and Reject.

Waiting on someone else
Waiting on someone else is an option in the Task window Status list.

Web page
A document created in a hypertext markup language that can be accessed on the World Wide
Web using a web browser.

white flag
A white flag indicates that a message flagged for follow-up is complete.
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