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Managing Display Properties
Toolbars: Customizing
Toolbars: Customizing Display
Display a toolbar.
Click on the View menu title.
Place the mouse pointer on the Toolbars command.
Click on the command that displays the name of the toolbar that you want
to display.
Hide a toolbar.
Click on the View menu title.
Place the mouse pointer on the Toolbars command.
Click on the command that displays the name of the toolbar that you want
to hide.

Toolbars: Creating:
Create a new toolbar.
Click on the Tools menu title.
Click on the Customize command.
The Customize dialog box opens in the Toolbars page.
Click on the New button.
Type the appropriate text and click on OK.
Click on the Commands tab.
Click on the appropriate category.
Drag the appropriate command from the Commands list box and drop it
on the toolbar.
Click on the Close button.

Toolbars: Modifying
Modify a given toolbar.
Click on the Tools menu title.
Click on the Customize command.
The Customize dialog box opens in the Toolbars page.
Change the ScreenTip of a button on a given toolbar.
Click on the Commands tab in the Customize dialog box.
Right-click on the appropriate button on the given toolbar.
Triple-click on the text in the Name text box.
Type the appropriate text and press Enter.
Click on the Close button.
Place the mouse pointer on the appropriate button to verify the ScreenTip.
Change the image of a button on a given toolbar.
Click on the Commands tab in the Customize dialog box.
Right-click on the appropriate button on the given toolbar.
Place the mouse pointer on the Change Button Image command.
Click on the appropriate option in the Change Button Image menu.
Reset the ScreenTip and image of a button on a given toolbar.
Click on the Commands tab in the Customize dialog box.
Right-click on the appropriate button on the given toolbar.
Click on the Reset command.
Place the mouse pointer on the appropriate button to verify the ScreenTip.
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Delete a button on a given toolbar.
Click on the Commands tab in the Customize dialog box.
Right-click on the appropriate button on the given toolbar.
Click on the Delete command.
Increase the size of the icons on an Excel toolbar.
Click on the Options tab in the Customize dialog box.
Click on the Large icons check box.

Toolbars: Deleting
Delete a custom toolbar.
Click on the Tools menu title.
Click on the Customize command.
The Customize dialog box opens in the Toolbars page.
Click on the option that displays the name of the toolbar that you want to
delete.
Click on the Delete button.
The Microsoft Excel message box is invoked.
Click on OK.

Formatting Options
Built-In Number Formats: Applying
Apply built-in number formats in a given worksheet.
Click on the Format menu title.
Click on the Cells command.
The Format Cells dialog box displays.
Apply the number format called Number.
Click on the Number option.
Type the appropriate value in the Decimal places spin box and press Tab.
Click on the Use 1000 Separator (,) check box.
Click on an option in the Negative numbers list box.
Click on OK.
Click on a cell in the worksheet to deselect the selected cells.
Apply the number format called Currency.
Click on the Currency option.
Click in the Symbol drop-down list box.
Click on an option in the Symbol drop-down list.
Click on OK.

Custom Number Formats: Creating
Create a custom number format for the selected cells in a given worksheet.
Click on the Format menu title.
Click on the Cells command.
Click on the Custom option.
Click on an option in the Type list box.
Click at the end of the text in the Type text box.
Type the appropriate text and click on OK.
Click on any cell in the worksheet to deselect the selected cells.

Cell Comments: Adding
Add a comment to a cell in a worksheet.
Click on the cell to which you want to add the comment.
Click on the Insert menu title.
Place the mouse pointer on the Expand button.
Click on the Comment command.
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Type the appropriate text and click on any cell.

Cell Comments: Manipulating
Edit a cell comment in a worksheet.
Click on the appropriate cell.
Click on the Insert menu title.
Click on the Edit Comment command.
Type the appropriate text and click on the cell A1.
Click on the cell to which you want to add the comment.
Change the appearance of a comment or of the comment indicator.
Place the mouse pointer on the border of the comment box until the cursor
changes shape and click on the border.
Click on the Comment command in the Format menu.
The Format Comment dialog box displays in the Font page.
Click on an option in the Font list box.
Click on an option in the Font style list box.
Click on OK.
Delete a cell comment in a worksheet.
Click on the Edit menu title.
Place the mouse pointer on the Clear command.
Click on the Comments command.

Printing Options
Multiple Worksheets: Previewing
View multiple worksheets in the Print Preview mode.
Click on the File menu title.
Click on the Print command.
Click on the Entire workbook radio button.
Click on the Preview button.
Click on the Next button.

Report Manager: Using
Enable the Report Manager add-in.
Click on the Tools menu title.
Click on the Add-Ins command.
Click on the Report Manager check box.
Click on OK.
Manipulate a report in Excel by using the Report Manager.
Click on the View menu title.
Click on the Report Manager command.
Click on the Add button.
Type the appropriate text and press Tab.
Click on an option in the View drop-down list.
Click on an option in the Scenario drop-down list.
Click on the Add button.
Click on OK.
Click on the Print button.
Click on OK.

Advanced Calculation Techniques
Functions
Functions: An Introduction
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Invoke the Function Palette to insert a function in a worksheet cell by
using the Insert menu title.
Click on a cell.
Click on the Insert menu title.
Click on the Function command.
Click on a category in the Function category list box.
Click on a function in the Function name list box.
Click on OK.
Type the address of the cell from where the first argument is to be taken and
press Tab.
Type the address of the cell from where the second argument is to be taken
and click on OK.

Basic Functions
Calculate data by using basic functions.
Click on the Paste Function button.
Apply a specific function to a given set of numbers.
Click on the appropriate category in the Function category list box.
Click on the appropriate function in the Function name list box.
Click on OK.
Click on the Collapse Dialog button.
Click on the first cell of the cell range and drag the mouse pointer until the
last cell.
Click on the Expand Dialog button.
Click on OK on the Function Palette.

Date Functions
Display dates by using date functions.
Click on the Paste Function button.
Click on the Date & Time category in the Function category list box.
Apply the NOW function to the active cell.
Click on OK in the Paste Function dialog box.
Click on OK on the Formula Palette.
Apply the DATE function to the active cell.
Click on OK in the Paste Function dialog box.
Type the year of the date to be displayed and press Tab.
Type the month of the date to be displayed and press Tab.
Type the day of the date to be displayed and click on OK.

IF Logical Function
Calculate the data based on a specific condition by applying the IF logical
function to the active cell.
Click on the Paste Function button.
Click on the Logical category in the Function category list box.
Double-click on the IF function in the Function name list box.
Type the condition to be tested and press Tab.
Type the value to be assigned to the active cell if the condition is true and
press Tab.
Type the value to be assigned to the active cell if the condition is false and
press Tab.
Click on OK on the Function Palette.

Lookup Functions
Locate a value by using a lookup function.
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Click on the Paste Function button.
Click on the Lookup & Reference category in the Function category list
box.
Locate a value by using the VLOOKUP function.
Click on the VLOOKUP function in the Function name list box.
Click on OK in the Paste Function dialog box.
Type the value to be located in the Lookup_value box and press Tab.
Type the cell range of the complete table and press Tab.
Type the column number that contains the required value and press Tab.
Type FALSE to find an exact match of the value to be located and press
Tab.
Click on OK on the Function Palette.
Locate a value by using a HLOOKUP function.
Click on the HLOOKUP function in the Function name list box.
Click on OK in the Paste Function dialog box.
Type the value to be located and press Tab.
Type the range of the complete table and press Tab.
Type the row number containing the required value and press Tab.
Type FALSE to specify that you need an exact match and press Tab.
Click on OK on the Function Palette.

Financial Functions
Calculate values by using a financial function.
Click on the Insert menu title.
Click on the Function command.
Click on the Financial category in the Function category list.
Apply the FV function to the active cell.
Double-click on the FV function.
Type the rate of interest per period in the Rate text box and press Tab.
Type the total number of payments to be made in the Nper text box and
press Tab.
Type the amount of payment to be made in each period in the Pmt text box
and press Tab.
Click on OK on the Function Palette.

Working With Named Ranges
Named Range: Manipulating
Create a named range for a set of selected cells.
Click on the Insert menu title.
Place the mouse pointer on the Name command.
Click on the Define command.
Type the name of the named range and click on the Add button.
Click on OK in the Define Name dialog box.
Delete a named range for a set of selected cells.
Click on the Insert menu title.
Place the mouse pointer on the Name command.
Click on the Define command.
Click on the option displaying the name of the named range that you want
to delete in the Names in workbook list box.
Click on the Delete button in the Define Name dialog box.
Click on OK in the Define Name dialog box.

Named Range: Using in a Formula
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Perform calculations by using named ranges in a formula.
Click on the Paste Function button.
Click on a category in the Function category list box.
Click on a function in the Function name list box.
Click on OK in the Paste Function dialog box.
Type the name of the named range and press Tab.
Click on OK on the Formula Palette.

Working With Macros
Macro: Recording
Record a macro in a workbook.
Click on the Tools menu title.
Place the mouse pointer on the Expand button.
Place the mouse pointer on the Macro command.
Click on the Record New Macro command.
Type the name of the macro and press Tab.
Press the shortcut keys that need to be pressed to execute the macro.
Click on the Store macro in drop-down list box.
Click on the appropriate option in the Store macro in drop-down list box.
Click on OK in the Record Macro dialog box.
Click on the View menu title.
Place the mouse pointer on the Toolbars command.
Create a macro that will insert a new worksheet in an open workbook and
make the horizontal alignment of all the cells in the new worksheet
centered.
Click on the Insert menu title.
Click on the Worksheet command.
Press the Ctrl and A keys simultaneously to select all the cells in the
worksheet.
Click on the Center button on the Formatting toolbar.
Click on the Stop Recording button on the Stop Recording toolbar.

Macro: Executing
Execute a given macro by using shortcut keys.
Press the shortcut keys simultaneously.
Execute a given macro by using the Tools menu title.
Click on the Tools menu title.
Place the mouse pointer on the Macro command
Click on the Macros command.
Click on the option in the Macro name list box that displays the name of the
macro to be executed.
Click on the Run button in the Macro dialog box.

Macro: Editing
Edit a macro in a workbook.
Click on the Tools menu title.
Place the mouse pointer on the Macro command.
Click on the Macros command.
Click on the option in the Macro name list box that displays the name of the
macro to be edited.
Click on the Edit button in the Macro dialog box.
Type the required changes in the displayed code and click on the close
window button in the workbook module window.
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Click on the close window button in the Microsoft Visual Basic workbook
window.
Click on the Run button in the Macro dialog box.

Macro: Copying
Copy a macro from one workbook location to another.
Click on the Tools menu title.
Place the mouse pointer on the Macro command.
Click on the Visual Basic Editor command.
Click on the View menu title.
Click on the Project Explorer command.
Drag the macro module from the source project to the destination project.
Click on the File menu title.
Click on the Close and Return to Microsoft Excel command.

Macro: Deleting
Delete a macro in a given workbook.
Click on the Tools menu title.
Place the mouse pointer on the Macro command.
Click on the Macros command.
Click on the option in the Macro name list box that displays the name of the
macro to be deleted.
Click on the Delete button in the Macro dialog box.
Click on the Yes button in the Microsoft Excel message box.

Macro: Assigning to a Command Button
Assign a macro to a command button.
Click on the Tools menu title.
Click on the Customize command.
Click on the Commands tab in the Customize dialog box.
Click on the Macros category in the Categories list box.
Drag the Custom Button command from the Commands list box to the end
of the appropriate button.
Right-click on the Custom Button on the Formatting toolbar.
Click on the Assign Macro command in the shortcut menu.
Click on the option in the Macro name list box that displays the name of the
macro to be assigned to a command button.
Click on OK in the Assign Macro dialog box.
Click on the Close button in the Customize dialog box.
Click on the Custom Button.

Data Manipulation
Data: Import and Export
Text Files: Importing Data
Import data from a text file.
Click on the File menu title.
Click on the Open command.
Click in the Files of type drop-down list box in the Open dialog box.
Click on the Text Files option in the Files of type drop-down list.
Click on the appropriate filename in the display area of the Open dialog
box.
Click on the Open button in the Open dialog box.
Click on the Fixed width radio button in the Text Import Wizard.
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Type the appropriate value in the Start import at row spin box and click on
the Next button.
Click on the appropriate column delimiter in the Data preview section.
Click on the Next button in the Text Import Wizard.
Click on the Finish button in the Text Import Wizard.

HTML Files: Importing Tables
Import the table from an HTML file by using the Data menu title.
Click on the Data menu title.
Place the mouse pointer on the Get External Data command.
Click on the New Web Query command.
Type the required address and press Tab.
Click on the Full HTML formatting radio button in the New Web Query
dialog box.
Click on OK in the New Web Query dialog box.
Click on OK in the Returning External Data to Microsoft Excel dialog box.
Import the selected table from an HTML file to the active cell of an Excel
worksheet by using the drag-and-drop method.
Drag the selected table to the active cell of the Excel worksheet.

Other Applications: Importing Data
Import data from other applications.
Click on the File menu title.
Click on the Open command.
Click in the Files of type drop-down list box in the Open dialog box.
Click on the appropriate option in the Files of type drop-down list.
Click on the appropriate filename in the display area of the dialog box.
Click on the Open button in the Open dialog box.

Other Applications: Exporting Data
Export data to other applications.
Click on the File menu title.
Click on the Save As command.
Click in the Save as type drop-down list box in the Open dialog box.
Click on the appropriate option in the Save as type drop-down list.
Click on the Save button in the Open dialog box.
Click on OK in the Microsoft Excel message box.

Data Consolidation
3-D References: Using
Consolidate data by using 3-D references.
Click on the cell in which you want to consolidate the data.
Click on the Data menu title.
Click on the Consolidate command.
Click on the Collapse Dialog button in the Reference text box.
Click on the worksheet tab from where you want to consolidate the data.
Click on the cell that contains the data to be consolidated.
Click on the Expand Dialog button in the collapsed Consolidate -Reference
dialog box.
Click on the Add button in the Reference text box.
Click on the Collapse Dialog button in the Reference text box.
Click on the second worksheet tab from where you want to consolidate the
data.
Click on the cell that contains the data to be consolidated.
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Click on the Expand Dialog button in the collapsed Consolidate -Reference
dialog box.
Click on OK in the Consolidate dialog box.

Validating Cell Entries
Data Validation: Using a List
Create validation criteria for entering data in a selected cell range by using
a list.
Click on the Data menu title.
Click on the Validation command.
Click in the Allow drop-down list box on the Settings page of the Data
Validation dialog box.
Click on the List option in the Allow drop-down list.
Click on the Source text box.
Type the characters or values you want to include in the list and click on
OK.
Click on the drop-down arrow to the right of the first cell of the selected
cell range.
Type the appropriate text to verify the validation criteria in a cell of the
selected cell range and press Enter.
Click on the Retry button in the Microsoft Excel message box.
Type a character or value from the list and press Enter.

Input Message: Creation
Create a message to prompt the user to enter valid data in a worksheet.
Click on the Data menu title.
Click on the Validation command.
Click on the Input Message tab in the Data Validation dialog box.
Click in the Title text box on the Input Message page.
Type the title of the message and press Tab.
Type the text of the message and click on OK.
Type the appropriate text and press Enter.

Data Validation: Error Messages
Given a validation criteria, create an error message to be displayed when
incorrect data is entered in any cell of the given worksheet.
Click on the Data menu title.
Click on the Validation command.
Click on the Error Alert tab.
Type the title of the error message and press Tab.
Type the text of the error message and click on OK.
Click on the drop-down arrow to the selected cell range.
Click on an option from the list.
Press the down arrow key to deselect the selected cell range.
Type the appropriate text to verify the validation criteria set in the list and
press Enter.

Auditing and Debugging
Cell References: Tracing
Trace the cells in a worksheet by using the Auditing toolbar.
Click on the cell containing the formula that receives data from other cells.
Click on the Trace Precedents button on the Auditing toolbar.
Click on the cell that provides data to the formula in another cell.
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Click on the Trace Dependents button on the Auditing toolbar.

Invalid Data: Locating
Locate the invalid data in a worksheet by using the Auditing toolbar.
Click on the Circle Invalid Data button on the Auditing toolbar.
Click on the worksheet tab in which you want to hide the display of invalid
entries.
Click on the Clear Validation Circles button on the Auditing toolbar.

Workbook Properties: Modifying
Modify the properties of a workbook by using the File menu title.
Click on the File menu title.
Place the mouse pointer on the Expand button.
Click on the Properties command.
Click on the Custom tab in the workbook Properties dialog box.
Type the name of the custom worksheet property and press Tab.
Type the source of the data in the open workbook and click on the Add
button.
Click on OK.

Protecting Data
Protection: Applying
Apply data protection by using the Tools menu title.
Click on the Tools menu title.
Place the mouse pointer on the Protection command.
Apply data protection to a worksheet.
Click on the Protect Sheet command.
Click on OK in the Protect Sheet dialog box.
Apply data protection to a worksheet.
Click on the Protect Workbook command.
Click on OK in the Protect Workbook dialog box.

Protection: Using Passwords
Apply data protection by using passwords.
Click on the File menu title.
Click on the Save As command.
Click on the Tools button in the Save As dialog box.
Click on the General Options command in the Tools menu.
Type the password that restricts the opening of a workbook and press Tab.
Type the password that restricts the modification of the data in a workbook
and click on OK.
Type the password that restricts the opening of a workbook to confirm the
password and click on OK.
Type the password that restricts the modification of the data in a workbook
to confirm the password and click on OK.
Click on the Save button in the Save As dialog box.
Click on the Yes button in the Microsoft Excel dialog box.
Apply passwords by using the Protect Sheet dialog box.
Type the required password and click on OK in the Protect Sheet dialog
box.
Type the password to modify the worksheet in the Confirm Password dialog
box and click on OK.
Click on a cell.
Click on the Insert menu title.
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Protection: Selected Worksheet Areas
Enable the protection of the selected areas of a worksheet.
Click on the Format menu title.
Click on the Cells command.
Click on the Protection tab in the Format Cells dialog box.
Click on the Locked check box on the Protection page.
Click on OK in the Format Cells dialog box.

Protection: Clearing
Clear data protection from a worksheet.
Click on the Tools menu title.
Place the mouse pointer on the Protection command.
Click on the Unprotect Sheet command.
Type the password to unprotect a worksheet and click on OK.
Clear data protection for opening and modifying a workbook.
Click on the Tools button in the Save As dialog box.
Click on the General Options command in the Tools menu.
Press the Delete key to clear the password for opening a workbook.
Press the Tab key to select the password for modifying a workbook.
Press the Delete key to clear the password for modifying a workbook.
Click on OK in the Save Options dialog box.
Click on the Save button in the Save As dialog box.
Click on the Yes button in the Microsoft Excel dialog box.

Outlining and Web Integration
Outlining Worksheets
Outlining: Outline Symbols
Identify the functions of the worksheet outline symbols.
Click on the appropriate row level symbol or column level symbol.
Click on the appropriate show detail level symbol.
Click on the appropriate hide detail level symbol.

Outlining: Automatic
Create an outline of the data in an Excel worksheet automatically.
Click on the Data menu title.
Place the mouse pointer on the Expand button.
Place the mouse pointer on the Group and Outline command.
Click on the Auto Outline command.

Outlining: Manual
Manually outline the data in a given worksheet.
Click on the Data menu title.
Place the mouse pointer on the Expand button.
Place the mouse pointer on the Group and Outline command.
Click on the Group command.
Click on OK in the Group dialog box.
Click on the File menu title.
Click on the Open command.

Web Integration
Workbook: Hyperlinking
Create a hyperlink to a Web site from within a given worksheet.
Click on the cell in which you want to create the hyperlink.
Click on the Insert menu title.
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Click on the Hyperlink command.
Click on the Browsed Pages selection button.
Click on the appropriate option in the Or select from list box.
Click on OK in the Insert Hyperlink dialog box.

Workbook: Previewing as a Web Page
Display a given workbook as a Web page.
Click on the File menu title.
Click on the Web Page Preview command.

Workbook: Saving as a Web Page
Save a given workbook as a Web page.
Click on the File menu title.
Click on the Save as Web Page command.
Click on the Web Folders button on the Places Bar of the Save As dialog
box.
Double-click on the folder in which you want to save the Web page in the
display area.
Type the name of the Web page and click on the Save button.

Workbook: Publishing to a Server
Publish a given workbook to the Web.
Click on the File menu title.
Click on the Save as Web Page command.
Click on the Publish button.
Click in the Choose drop-down list box.
Click on the Range of cells option in the Choose drop-down list.
Click on the Collapse Detail button.
Click on the first cell of the range to be selected.
Keep the Shift key pressed and click on last cell of the range to be selected.
Click on the Expand Detail button in the Publish as Web Page - Range box.
Click on the Add interactivity with check box.
Click on the Change button in the Publish as section.
Type the title for the data that is to be published and click on OK.
Click on the Browse button in the Publish as Web Page dialog box.
Click on the Web Folders button on the Places Bar.
Double-click on the folder where the selected data is to be published.
Type the name of the Web page to be generated and click on OK.
Click on the Open published web page in browser check box in the Publish
as Web Page dialog box.
Click on the Publish button in the Publish as Web Page dialog box.

Workbook: Editing a Web Page
Edit a Web page after opening it in Excel.
Click on the File menu title.
Click on the Open command.
Click on the Web Folders button on the Places Bar.
Double-click on the appropriate folder.
Double-click on the appropriate file.
Delete the contents of a cell of the selected Web page.
Click on the cell in which you want to make changes.
Press the Backspace key.
Press Enter to apply your changes.
Click on the Save button on the Standard toolbar
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Charts and Drawing Objects
Working With Charts
Chart: Creation
Create a chart from a given data series by using the Chart Wizard.
Click on the Insert menu title.
Click on the Chart command.
Create a Column chart of the Clustered Column type.
Click on the Next button in the Chart Wizard.
Click on the Next button to accept the default setting for the appearance of
series as columns.
Click in the Chart title text box in the Chart Wizard.
Type the title for the chart in the Chart title box and press Tab.
Type the title for the Category (X) axis of the chart and press Tab.
Type the title for the Value axis of the chart and click on the Axes tab.
Click on the Next button in the Chart Wizard.
Click on the Finish button to create the chart as an embedded object in a
worksheet.

Chart: Type Modification
Change the chart type by using the Chart toolbar.
Click on the Chart Type down-arrow button on the Chart toolbar.
Click on the appropriate button.

Chart: Default Chart Modification
Set a chart as the default chart.
Click on the Chart menu title.
Click on the Chart Type command.
Click on the appropriate option in the Chart type list box in the Chart Type
dialog box.
Click on the Set as default chart button in the Chart Type dialog box.
Click on the Yes button in the Microsoft Excel information box.
Click on OK in the Chart Type dialog box.

Chart: Saving
Save a given chart.
Save a chart to the active worksheet.
Click on the Save button on the Standard toolbar.
Save the selected chart to another worksheet.
Click on the Chart menu title.
Click on the Location command.
Click on the As new sheet radio button in the Chart Location dialog box.
Click on OK in the Chart Location dialog box.

Chart: Setting Printing Options
Set the print options for a chart.
Click on the File menu title.
Click on the Print Preview command.
Click on the Setup button.
Click on the Chart tab in the Page Setup dialog box.
Click on the Use full page radio button to expand the chart to fit the full
width and height of the page margins.
Click on the Draft quality check box in the Printing quality section of the
Page Setup dialog box.
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Click on OK in the Page Setup dialog box.

Chart: Printing
Print a given chart.
Click on the File menu title.
Click on the Print command.
Click on OK in the Print dialog box.

Formatting Charts
Chart: Resizing
Resize the width of the selected chart by using selection handles.
Drag the middle handler on the right edge and drop it on the required
position.

Chart: Moving
Move a given chart from one location to another on a worksheet by using
the mouse.
Drag the chart area and drop it on the required position.

Chart: Copying
Copy the selected chart from one worksheet to another worksheet.
Click on the Copy button on the Standard toolbar.
Click on the worksheet tab where you want to copy the chart.
Click on the Paste button on the Standard toolbar.

Chart: Titles
Add titles to the selected chart.
Click on the Chart menu title.
Click on the Chart Options command.
Click in the Chart title text box on the Titles page.
Type the chart title in the Chart title field and click on OK.

Chart: Legends
Insert a legend in the selected chart.
Click on the Chart menu title.
Click on the Chart Options command.
Click on the Legend tab in the Chart Options dialog box.
Click on the Show legend check box in the Chart Options dialog box.
Click on the Corner radio button to place the legend in the top right corner
of the chart area.
Click on OK in the Chart Options dialog box.

Chart: Axis
Customize the chart axes for a given chart.
Click on the Category axis.
Click on the Format button on the Chart toolbar.
Click in the Weight drop-down list box in the Format Axis dialog box.
Click on a line format in the Weight drop-down list.
Click on the Cross radio button in the Major tick mark type section to
display the major tick marks that cross inside and outside the selected
axis.
Click on the None radio button in the Tick mark labels section.
Click on the Scale tab to access the options that allow you to specify the
values of a scale.
Type the value for which you want to create a label in the Number of
categories between tick-mark labels text box and press Tab.
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Click on the Categories in reverse order check box to reverse the order in
which the categories are displayed on the Category axis.
Click on the Linked to source check box to link the number formats of the
values on the chart to the worksheet data.
Click on OK in the Format Axis dialog box.

Chart: Appearance Modification
Modify the appearance of a given data series.
Click on the appropriate data series.
Click on the Format button on the Chart toolbar.
Click in the Weight drop-down list box in the Format Data Series dialog
box.
Click on a line format in the Weight drop-down list.
Click on the Fill Effects button in the Format Data Series dialog box.
Click on the Pattern tab in the Fill Effects dialog box.
Click on the required button in the available patterns.
Click on OK in the Fill Effects dialog box.
Click on the Invert if negative check box to reverse the foreground and
background colors for a data series when the value it represents is
negative.
Click on OK.

Chart: Data Modification
Modify the data in an existing chart by using the Copy and Paste buttons.
Click on the first cell in the range of cells, which contains the data to be
displayed in the chart.
Keeping the Shift key pressed, click on the last cell in the range of cells,
which contains the data to be displayed in the chart.
Click on the Copy button on the Standard toolbar.
Click on the chart to which you want to add data.
Click on the Paste button on the Standard toolbar.
Modify the data in an existing chart by dragging the data from one location
to another location.
Drag the selected data cells to the chart.
Modify the data in an existing chart by using the Delete key.
Click on the appropriate data series.
Press the Delete key.

Working With Drawing Objects
Images: Inserting
Insert specified images in a worksheet by using the Clip Art gallery.
Click on the Insert menu title.
Place the mouse pointer on the Picture command.
Click on the Clip Art command.
Click on the appropriate category in the Insert ClipArt window.
Click on the appropriate picture in the Insert ClipArt window.
Click on the Insert clip button.
Click on the Close button in the Insert ClipArt window.
Insert specified images in a worksheet from an image file.
Click on the Insert menu title.
Place the mouse pointer on the Picture command.
Click on the From File command.
Click on the appropriate image file.
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Click on the Insert button in the Insert Picture dialog box.

Drawing Objects: Creating
Insert specified graphic elements in a given worksheet.
Click on the View menu title.
Place the mouse pointer on the Toolbars command.
Click on the Drawing command.
Click on the appropriate drawing object on the Drawing toolbar.
Drag the cursor from the first cell of the cell range where you want to insert
the drawing object to the last cell of the cell range.

Drawing Objects: Modifying
Modify a drawing object in a worksheet.
Click on the appropriate drawing object.
Click on the Format menu title.
Click on the AutoShape command.
Click in the Color drop-down list box to change the color of the selected
object.
Click on the Semitransparent check box to make the color of the drawing
object partially transparent.
Click on the down arrow of the Weight spin box to reduce the size of the
drawing object.
Click on the Size tab in the Format AutoShape dialog box.
Click on the up arrow of the Height spin box to change the height of the
drawing object.
Type the appropriate value to rotate the drawing object in a clockwise
direction and press Tab
Click on OK.

Drawing Objects: Moving
Move a drawing object in a worksheet.
Drag the appropriate drawing object picture to the required position.

Drawing Objects: Deleting
Delete a drawing object in a worksheet.
Click on the appropriate drawing object.
Click on the Edit menu title.
Click on the Clear command.
Click on the All command.

Drawing Objects: Inserting 3-D Shapes
Add a three-dimensional effect to a given object in a worksheet.
Click on the appropriate drawing object.
Click on the 3-D button on the Drawing toolbar.
Click on the appropriate button in the 3-D menu.

Drawing Objects: Adding WordArt
Add a WordArt style to a worksheet.
Click on the Insert menu title.
Place the mouse pointer on the Picture command.
Click on the WordArt command.
Click on the appropriate button in the WordArt Gallery dialog box.
Click on the OK button in the WordArt Gallery dialog box.
Type the appropriate WordArt text and click on OK.
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Additional Information
Button Reference
New
This button creates a new worksheet based on the default template.

Open
This button opens or finds a file.

Save
This button saves the active file with its current file name, location and format.

Print
This button prints the active file or the selected items.

Paste
This button inserts the contents of the clipboard at the insertion point and replaces any selection.

Undo
This button reverses the last command or the last entry typed.

AutoSum
This button adds numbers automatically by using the SUM function.

Paste Function
This button displays a list of functions and their formats and allows the setting of values for
arguments.

Chart Wizard
This button starts the Chart Wizard that guides you through the steps to create an embedded chart
on a worksheet or to modify an existing chart.

Microsoft Excel Help
This button provides help topics and tips to help you accomplish your tasks.

More Buttons
This button displays more buttons on a docked toolbar.

E-Mail
This button allows you to send an Excel worksheet as the body of an e-mail or as an attachment.

Print Preview
This button shows how a file looks when it is printed.

Spelling
This button checks the spelling in the active worksheet or the workbook.

Cut

18

This button removes the selection from the active worksheet and places it on the Office
Clipboard.

Copy
This button copies the selection to the Clipboard.

Format Painter
This button copies the format from a selected object or text and applies it to the object or text
clicked on.

Redo
This button reverses the action of the Undo command.

Insert Hyperlink
This button inserts or edits the hyperlink you specify.

Sort Ascending
This button sorts the selected items in ascending order.

Sort Descending
This button sorts the selected items in descending order.

Drawing
This button displays or hides the Drawing toolbar.

Zoom
This button reduces or enlarges the display of an active document.

Font
This button changes the font of the selected text or numbers.

Font Size
This button changes the size of the selected text or numbers.

Bold
This button changes the selected text or numbers to bold.

Italic
This button italicizes the selected text or numbers.

Underline
This button underlines the selected text or numbers.

Align Left
This button aligns the selected text, numbers or inline objects to the left with a ragged edge to the
right.

Center
This button centers the selected text, numbers or inline objects.

Align Right
This button aligns the selected text, numbers or inline objects to the right with a ragged left edge.
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Merge and Centers
This button combines two or more selected adjacent cells to create a new cell. The resulting
merged cell contains only the upper left-most data in the selection, which is centered within
the cell.

Currency Style
This button applies the selected currency style to the selected cells.

Percent Style
This button applies the percent style to the selected cells.

Comma Style
This button applies the comma style to the selected cells.

Increase Decimal
This button increases the number of digits displayed after the decimal point in the selected cells.

Decrease Decimal
This button decreases the number of digits displayed after the decimal point in the selected cells.

Decrease Indent
This button reduces the indent of the selected cell contents by approximately one character width
of the standard font.

Increase Indent
This button increases the indent of the selected cell contents by approximately one character
width of the standard font.

Borders
This button adds a border to the selected cell or range.

Fill Color
This button adds, removes or modifies the fill color or the fill effect of the selected object.

Font Color
This button changes the color of the selected text to the selected color.

Trace Precedents
This button draws tracer arrows to the precedent cells of the formula or function in the selected
cell.

Remove Precedent Arrows
This button removes the tracer arrows from the dependent cells of the selected cell.

Trace Dependents
This button draws tracer arrows from the selected cell to all the cells that depend on the value in
the selected cell.

Remove Dependent Arrows
This button removes the tracer arrows from the precedent cells of the selected cell.
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Remove All Arrows
This button removes all the tracer arrows from the active worksheet.

Trace Error
This button locates the cells that cause errors in the formula or function in the selected cell.

New Comment
This button inserts a comment in the selected cell.

Circle Invalid Data
This button encircles all the cells containing values that do not meet the limits set by the
Validation command.

Clear Validation Circles
This button hides the circles around the cells containing values that do not meet the limits set by
the Validation command.

Edit Comment
This button modifies the comment in the selected cell.

Chart Objects
This button selects a chart element.

Format Chart Area
This button formats the selected chart object.

Chart Type
This button modifies the type of chart used for an individual data series, a chart type group or an
entire chart.

Legend
This button displays legends in a chart when selected.

Data Table
This button displays the values for each data series in a grid below the chart.

By Row
This button plots chart data series from data across rows.

By Column
This button plots chart data series from data down columns.

Angle Text Downward
This button rotates the selected text downwards at an angle of 45 degrees.

Angle Text Upward
This button rotates the selected text upwards at an angle of 45 degrees.

Draw
This button displays the options to modify the properties and style of the selected drawing object.
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Select Objects
This button changes the pointer to a selection arrow to enable the selection of the objects in the
active window.

Free Rotate
This button rotates a selected object to any degree.

AutoShapes
This button draws an AutoShape when clicked on and dragged in the active worksheet.

Line
This button draws a line when clicked on and dragged in the active worksheet.

Arrow
This button draws an arrow when clicked on and dragged in the active worksheet.

Rectangle
This button draws a rectangle when clicked on and dragged in the active worksheet.

Oval
This button draws an oval when clicked on and dragged in the active worksheet.

Text Box
This button draws a text box when clicked on and dragged in the active worksheet.

Insert WordArt
This button creates text effects by inserting a drawing object.

Insert Clip Art
This button opens the Clip Art gallery from where a ClipArt image can be inserted in the active
worksheet.

Line Color
This button adds, modifies or removes the line color of the selected object.

Line Style
This button modifies the line style and thickness of the lines of the selected object.

Dash Style
This button modifies the line style of the lines of the selected object to a dashed or dotted line.

Arrow Style
This button modifies the arrowhead for the selected line.

Shadow
This button adds and modifies the shadow styles for the selected object.

3-D
This button adds and modifies the 3-D styles for the selected object.
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Glossary
Alphabetical List of Terms
3-D Perspective Column chart
The 3-D Perspective Column chart compares the data points along the two chart axes.

A1 reference style
The A1 reference style is the style Microsoft Excel uses by default. This style refers to the
columns with letters from A through IV for a total of 256 columns and the rows with numbers
from 1 through 65536. For example, E12 refers to the cell at the intersection of the column E and
the row 12.

absolute reference
An absolute reference specifies the exact location of a cell. This reference is always to a specific
cell. If the formula is moved to another location, the reference remains constant. To enter an
absolute reference in a formula, type the dollar sign before each part of the cell address. For
example, $E$12 is an absolute reference.

active cell
An active cell is a cell selected at a given point in time. You can enter or format the data in an
active cell.

Area chart
An Area chart emphasizes the magnitude of change over a period of time. By displaying the sum
of the plotted values, an Area chart also shows the relationship of parts to a whole.

arguments
Arguments are specified values on the basis of which results are calculated. A specified argument
must produce a valid value and should be separated by commas from the other arguments within
the function. Arguments can be specified directly as numbers or indirectly as cell references. An
argument can be a number, text, logical values, such as TRUE or FALSE, arrays, error values,
such as #N/A, or cell references. Formulas and other functions can also be used as the arguments
of a function.

Assistant balloon
An Assistant balloon is a yellow balloon that displays beside the Office Assistant. You can
interact with the Office Assistant by using the interface boxes and buttons in the Assistant
balloon.

attached text
Attached text is found in titles and data labels.

AutoCalculate

AutoCalculate is a feature of Microsoft Excel that enables you to view on the status bar the
total value for a range of cells when you select the range.

AutoComplete

AutoComplete is a feature of Microsoft Excel that compares the text being entered in a cell
with the text already entered in the same column and then completes the typing for you.

AutoFormat
AutoFormat is a command that allows you to select a design from a list of built-in format designs
and format a selected range. Each format design consists of a specific combination of formats.

AutoShape
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AutoShape is a group of built-in shapes and flowchart symbols provided by Microsoft Excel .
These include basic shapes, such as rectangles, and a variety of lines, connectors and block
arrows.

AutoSum
AutoSum is a feature that uses the SUM function to add numbers automatically.

AVERAGE function
The AVERAGE function calculates the average of a given set of numbers.

Bar chart
A Bar chart is a chart type that illustrates the comparisons among individual items. Categories are
organized vertically, and values are organized horizontally to compare values with less emphasis
on time.

basic functions
Basic functions are the commonly used functions of Microsoft Excel . The basic functions that
are provided by Microsoft Excel are AVERAGE, MAX, MIN, SUM, COUNT and AutoSum.

Bubble chart
A Bubble chart is similar to an XY (Scatter) chart. The main difference is in the type of marker
used. The size of the data marker indicates the value of a third variable. To arrange data, place the
x values in one row or column and enter the corresponding y values and bubble sizes in the
adjacent rows or columns.

built-in number format

A built-in number format is a number format that is provided along with the Microsoft
Excel software.

built-in toolbar

A built-in toolbar is a toolbar that is provided along with the Microsoft Excel software.

category axis
The category axis is a horizontal line that borders one side of the area where data in a chart exists.
The category axis is also called the X-axis. The category axis provides a frame of reference for
comparison purposes in a chart.

cell
A cell is an intersection of a row and a column in an Excel worksheet.

cell comment
A cell comment provides supplementary information about the contents of the cell that contains
it.

chart area
The chart area is the plotted chart. Usually, the chart area is bound by a border to distinguish the
chart from the worksheet.

Clip Art gallery

The Clip Art gallery contains a collection of the pictures provided by Microsoft Excel .
These pictures can be inserted in any Excel worksheet or workbook.

ClipArt
ClipArt refers to the pictures stored in a Clip gallery.

color palette
A color palette consists of buttons of various colors. You can select a button on the color palette
to change the font color, border color or background color in a cell.

Column chart
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A Column chart shows data changes over a period of time or illustrates the comparisons among
items.

column heading
A column heading is the heading displayed below the worksheet window title bar, and it is
represented by the letters of the English alphabet. A column is referred to by its column heading.

column level symbols
Column level symbols are represented by numbers and are present at the top of column headings.
These numbers, which range from one to eight, represent a maximum of eight possible detail
levels in a worksheet. Selecting a column level symbol displays the details for that level. The first
level displays the fewest details whereas the last level displays all the details.

command button

A command button is a toolbar button provided by Microsoft Excel . When a macro is
assigned to a command button, the macro can be executed by clicking on the command button.

comment indicator
A comment indicator is an indicator that is represented by a small red triangle in the top right
corner of the cell. The presence of a comment indicator in a cell confirms that the cell contains a
comment.

comparison operator
A comparison operator is the operator that enables you to compare two values. The result of the
comparison is displayed as true or false.

Cone chart
A Cone chart is a Bar chart with a conical shape. It has cone data markers.

Control menu box

The Control menu box is the box in the left corner of the title bar. It has the Microsoft Excel icon
on it. You can double-click on this box to close an application.

COUNT function
The COUNT function counts the cells that contain numbers, dates or text representations of
numbers. The values that cannot be translated into numbers, the arguments that generate errors or
the cells that do not contain a value are not counted by the COUNT function.

Custom Button
The Custom Button is present in the Macros category. An existing macro can be assigned to this
button and the macro can be executed by a single click on the button.

custom number format
A custom number format is a number format that you create. You can create such formats either
by editing an existing number format or by introducing a new format. A custom number format
can be used to modify the display of numbers of any type, such as a currency value, a date value
and a time value.

custom workbook property
A custom workbook property enables you to specify details about a workbook or the data present
in it by creating a custom property. The custom workbook property can specify the details in the
text, date, number or logical formats.

Cylinder chart
The Cylinder chart contains cylindrical data markers. These data markers lend a dramatic effect to
the 3-D Column and Bar charts.

data consolidation
Data consolidation is used to combine data from multiple worksheets into a single Excel
worksheet.
25

data marker
A data marker is a symbolic representation of data, such as a line, a pie, a wedge or a bar. Related
data markers consist of one single data series.

data series
A data series is a set of numbers that are different values of the same component. Each chart must
contain at least one data series.

data validation
Data validation is the process of restricting the data entry in a worksheet to certain specific data.
This helps to ensure that invalid and irrelevant data is not entered in the worksheet.

data validation list
A data validation list is a list against which a value entered by a user in a cell is checked. If the
value entered by the user is not present in the list, an error message is displayed.

DATE function
The DATE function is used to specify a date by Microsoft Excel . This function has three
parameters. These are Year, Month and Day, which are used to specify the year, month and day,
respectively, of a given date.

Date functions
The functions that manipulate a given date are called Date functions. The most commonly used
Date functions are the NOW and DATE functions.

dependent cell
A dependent cell is a cell that contains a formula or a function that depends on the data from
other cells.

docked toolbar
A docked toolbar is a toolbar that is attached to one edge of the program window.

Doughnut chart
A Doughnut chart is similar to a Pie chart in that it represents the relationship of the parts of data
to the data in its entirety. However, a Doughnut chart can contain more than one data series. Each
ring of the Doughnut chart represents a data series.

financial functions
Financial functions are a set of functions in Microsoft Excel that enable you to perform
financial calculations. The most commonly used financial functions are the FV, PPMT and PMT
functions.

footer
A footer is the data that is printed at the bottom of each printed page.

Formatting toolbar
The Formatting toolbar consists of buttons that represent commonly used formatting commands.
You can use this toolbar to modify the appearance of your worksheet quickly and easily.

Formula bar
The Formula bar assists in data entry and editing. You can enter and edit the textual and
numerical data and formulas by using this bar.

Formula Palette
The Formula Palette lists the various details of the selected function. It displays the name and
arguments of the function. The Formula Palette also displays a description of the function and the
selected argument, along with the current result of the function and the entire formula.

function
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A function is a predefined formula that performs calculations on specified values. Each function
has a name that is followed by an opening parenthesis and a closing parenthesis. The parentheses
of a function enclose the arguments specified in the function.

FV function
The FV function is used to calculate the future value of an investment based on periodic, constant
payments and a constant interest rate. The parameters required for the FV function are Rate,
Nper, Pmt, Pv and Type.

gridlines
Gridlines are the horizontal and vertical lines in a worksheet. The intersection of these lines
creates the cells in a worksheet.

handles
Handles are the small squares that appear at the corners and along the sides of the comment box.

header
A header is the data that is printed at the top of each printed page.

hide detail level symbol
The hide detail level symbol is represented by a minus (-) sign. This symbol is used to hide the
details of a group within a specific level.

History folder
The History folder is the folder in your Windows folder. This folder contains all the Internet or
intranet sites visited by you.

HLOOKUP function
The HLOOKUP function searches for a value in the first row of a table or an array of values.
When a matching value is found, the HLOOKUP function returns a value in the specified row of
the located column. The parameters of the HLOOKUP function are Lookup_value, Table_array,
Row_index_num and Range_lookup.

horizontal alignment
The horizontal alignment refers to the position of the data in a cell relative to the left edge of the
cell.

horizontal scroll bar
The horizontal scroll bar allows you to move left and right across the columns in a worksheet. It
is located in the lower right corner of the worksheet window.

HTML file
An HTML file is stored in the HyperText Markup Language. An HTML file is used to display the
data in a Web browser.

hyperlink
A hyperlink is a quick connection between a workbook and a Web site or between a workbook
and another document on the local computer or an intranet. Clicking on a hyperlink automatically
opens the connected document or Web site.

HyperText Markup Language (HTML)
HyperText Markup Language (HTML) is the language used by Web servers to communicate with
the Web clients or browsers.

IF function
The IF function is the basic logical function of Microsoft Excel . This function performs a
conditional evaluation of values and formulas. The IF function returns separate values for true
and false results after evaluating the specified condition.

image file
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An image file is a graphic file. This file can have BMP, GIF or JPEG extensions.

Indent
Indent is the distance between the left edge of a cell and the first character of the text string
contained in the cell.

input message
An input message is used to prompt a user to enter valid data in a cell or a cell range.

legend
A legend is an explanatory list of the symbols, patterns and colors used on a chart. It is the key to
the data series and categories displayed on the chart.

Line chart
A Line chart shows trends in data at equal intervals.

link
A link establishes a connection between two cells. The cells can be located either in the same
worksheet or in different worksheets.

List AutoFill
List AutoFill is a feature in Microsoft Excel that automatically extends the formats and
formulas in a list. The formats and the formulas must be present in at least three of the five
preceding cells for them to be extended.

logical functions

The logical functions supported by Microsoft Excel provide conditional evaluation of data
based on values and formulas.

lookup functions
Lookup functions allow you to search for values based on a specified value in an Excel table.
Two commonly used lookup functions are the VLOOKUP and HLOOKUP functions.

macro
A macro is a set of actions that are stored in a Visual Basic module. This set of actions can be
executed later as a single command.

MAX function
The MAX function calculates the maximum value from a specified range of numbers.

Maximize button
The Maximize button is located in the right corner of the title bar. Clicking on the Maximize
button maximizes the window size.

menu bar
The menu bar in Microsoft Excel is a representation of the available commands. The commands
in Microsoft Excel are categorized according to the functions they perform. Each category of
commands is represented by a menu title on the menu bar.

Microsoft Internet Explorer
Microsoft Internet Explorer is a software application that is used to view and navigate the
information on the World Wide Web.

Microsoft Office Update Web site

The Microsoft Office Update Web site provides information and resolves queries about Office
products. You can access this Web site directly from the Microsoft Excel Help system.

MIN function
The MIN function calculates the minimum value for a specified range of numbers.

mixed reference
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A mixed reference contains both relative references and absolute references. A cell address can
reference an absolute column and a relative row, such as $C12, or an absolute row and a relative
column, such as C$12.

modules
Modules are the macros stored in a workbook. These modules can be copied from one workbook
to another by using the VBAProject window.

Name Box
The Name Box is located in the left corner of the Formula Bar and displays the address of the
active cell.

named range
A named range refers to the name assigned to a cell or a range of cells in an Excel worksheet.
This name can be used to refer to the cell or the range of cells to which it has been assigned.

nested IF function
A nested IF function is used to evaluate data based on a set of conditions. Multiple conditions can
be specified in a single IF function. A nested IF function can be specified by writing an IF
function within the Value_if_true and Value_if_false boxes of the Function Palette. A total of
seven nested IF functions can be specified.

Normal sort order

The Normal sort order is the default sort order in Microsoft Excel . This sort order sorts
textual data in alphabetical order and numerical data and dates in the order of values.

NOW function
The NOW function is used to specify the system date and time. This function does not have any
parameters.

Office Assistant
The Office Assistant is an interactive animated feature that forms a part of the Microsoft
Excel Help system. It provides quick access to a Help topic. The Office Assistant accepts a
question and displays a list of Help topics in response to the question.

outline feature

The outline feature of Microsoft Excel can hide and display details in an Excel worksheet.
This feature allows you to display various levels of detail in a worksheet.

outline levels
Outline levels are the various levels into which the data in the worksheet is grouped during
outlining. An outline can contain eight levels of detail. Each inner level of detail provides the
details for the preceding outer level.

outline symbols
Outline symbols, which appear in a worksheet, represent outline levels. These symbols enable
you to quickly display selective data. They are located to the left and at the top of the worksheet.

Personal macro workbook
The Personal macro workbook is a workbook provided by Microsoft Excel . This workbook is
named PERSONAL.XLS and is hidden by default. The personal macro workbook is used to
store the macros created by you and opens along with Microsoft Excel . Saving a macro in this
workbook enables you to access the macro in all Excel workbooks.

Pie chart
A Pie chart shows the proportional size of the items that add up to the sum of the items. It always
shows only one data series and is useful when you want to emphasize a significant element.

PivotTable
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A PivotTable is an interactive table that can be used to summarize large amounts of data quickly.
You can rotate its rows and columns to see different summaries of the source data.

Places Bar
The Places Bar consists of buttons that allow you to access different folders easily. It is located
along the left boundary in the Open dialog box and the Save As dialog box.

plot area
A plot area includes the area on a chart where data can or does exist.

PMT function
The PMT function is used to calculate the constant periodic payments on a loan so that the loan is
reduced to a specified value. The periodic payments are based on a constant interest rate and do
not include taxes, reserve payments or fees. The parameters of the PMT function are Rate, Nper,
Pv, Fv and Type.

PPMT function
The PPMT function returns the payment on the principal for a given investment period. The
payment is returned on the basis of constant periodic payments with a constant interest rate. The
parameters of the PPMT function are Rate, Per, Nper, Pv, FV and Type.

precedent cell
A precedent cell is a cell that provides data to a formula or a function.

PRODUCT function
The PRODUCT function is used to multiply two or more numbers.

projects
Projects are the workbooks displayed in Visual Basic.

Pyramid chart
A Pyramid chart contains pyramid data markers. These data markers give a strong visual effect to
the 3-D Column and Bar charts.

R1C1 reference style
In the R1C1 reference style, Microsoft Excel indicates the location of a cell with an "R"
followed by a row number and a "C" followed by a column number. For example, the cell
reference R2C3 is equivalent to the absolute reference C2 in the A1 reference style.

Radar chart
A Radar chart compares the aggregate values of multiple data series. Each category in this chart
has its own value axis radiating from the center point. Lines connect all the values in the same
series.

range
A range is a group of cells in an Excel worksheet.

reference operator
The reference operator enables you to combine a range of cells for calculations.

relative reference
A relative reference specifies the location of a cell relative to the cell containing a formula. If the
formula is moved to another location, the reference is changed to reflect the values contained in
the new cells being referenced by the formula. If a formula does not indicate otherwise, cell
referencing is considered to be relative cell referencing.

round-tripping
Round-tripping is the process of preserving the Excel-specific formatting. Round-tripping saves
the formatting features of an Excel worksheet when it is saved as a Web page.

row heading
30

The row heading is displayed along the left boundary of the worksheet window and is represented
by consecutive numbers. A row is referred to by its row heading.

row level symbols
Row level symbols are represented by numbers and are present to the left of row headings. These
numbers, which range from one to eight, represent a maximum of eight possible detail levels in a
worksheet. Selecting a row level symbol displays the details for that level. The first level displays
the fewest details whereas the last level displays the all the details.

rubber-banding
Rubber-banding is a method used by Microsoft Excel to draw an object. In this method, the
shape of the object becomes larger or smaller and changes size and direction as the mouse is
dragged. On releasing the mouse button, the size of the object is finalized.

scenario
A scenario is a set of specified values assigned to selected worksheet cells. These values are
projected in a worksheet for analyzing data trends.

ScreenTip
The ScreenTip is the text that is displayed when the mouse pointer is placed on a command
button.

show detail level symbol
The show detail level symbol is represented by the plus (+) sign. This symbol is used to display
the details of a group within a specific level.

Stacked Bar chart
A Stacked Bar chart shows the relationships of individual items to the whole of any specified
item.

Stacked Column chart
A Stacked Column chart shows the relationships of individual items to the whole.

standard error messages
A standard error message is displayed by Microsoft Excel when the result of the given data
cannot be calculated. There are eight different types of standard error messages displayed in
Microsoft Excel . Each of these error messages is associated with a specific problem.

Standard toolbar

The Standard toolbar consists of buttons that represent commonly used commands. You can
use this toolbar to access Microsoft Excel commands quickly and easily.

status bar
The status bar is located below the worksheet window and displays information about the
worksheet, such as the modes of operation or data entry. When a procedure is in progress, the
status bar also displays the suggestions and explanations related to the procedure.

Stock chart
A Stock chart is often used to illustrate stock prices. This chart can also be used for scientific
data, such as temperature changes. Data must be organized in the correct order to create this chart.

style

A style is a combination of different formats that you can save, apply and delete. Microsoft Excel
allows you to define specific format combinations called styles.

SUM function
The SUM function calculates the total of a given set of numbers.

Surface chart
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A Surface chart is useful when you want to find optimum combinations between two sets of data.
As in a topographic map, colors and patterns indicate the areas that are in the same value range.

Tab scrolling buttons
Tab scrolling buttons are displayed in the lower left corner of the worksheet window. These
buttons are used to scroll through one worksheet tab or through multiple worksheet tabs.

template
A template is a predefined workbook design based on which you can create a new workbook.

tick marks
Tick marks are small lines that intersect an axis. These marks separate the major divisions on a
chart and are automatically generated from the data source.

title bar
The title bar is the first component in a window. The title bar in an application window displays
the name of the active application, and the title bar in the worksheet window displays the name of
the workbook.

unattached text
Unattached text includes any chart data that can be freely moved and sized.

Uniform Resource Locator (URL)
Uniform Resource Locator (URL) is a string that points to a specific document or file called a
resource. A URL contains the location or address of a file or Web page on the Internet or an
intranet.

value axis
The value axis is a vertical line that limits the area in a chart where data exists. The value axis
provides a frame of reference for measurement purposes in a chart. It is also called the Y-axis.

VBAProject window
The VBAProject window is used to view open workbooks as projects. This window can be
opened by using the Project Explorer command in Visual Basic Editor.

vertical alignment
Vertical alignment refers to the position of data in a cell relative to the top of the cell.

vertical scroll bar
The vertical scroll bar allows you to move up and down through the rows in a worksheet. It is
located along the right boundary of the worksheet window.

view
A view is a set of the display and print settings that you can apply to a workbook. You can create
more than one view of the same workbook without saving separate copies of the workbook.

VLOOKUP function
The VLOOKUP function searches for a value in the first column of a table or an array. When the
specified value is found, this function returns the value from the specified column in the located
row. The parameters of the VLOKUP function are Lookup_value, Table_array, Col_index_num
and Range_lookup.

What’s This? Feature
The What’s This? feature is part of the Microsoft Excel Help system. This feature can be
invoked to display a brief description of an interface component, such as a menu command or a
toolbar button.

WordArt
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WordArt is a special Microsoft program that can be used to create eye-catching headlines, logos,
graphics and other effects. WordArt enables the creation of special effects with text directly from
within an Excel workbook or other Microsoft Office applications.

workbook

A workbook is a file in Microsoft Excel .

Wrap text
Wrap text is a feature in Microsoft Excel that automatically accommodates text of varying
lengths within a cell. It divides the text in a cell into multiple lines. The number of wrapped lines
depends on the width of the column and the length of the cell contents.

XY (Scatter) chart
An XY (Scatter) chart either shows the relationships among the numeric values in several data
series or plots two groups of numbers as one series of xy coordinates. This type of chart is
commonly used to represent scientific data.
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