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Windows Desktop
Windows: An Introduction
Log On to a Windows Computer
The Ctrl, Alt and Delete keys have been pressed, and the Log On to Windows dialog box
is displayed.
Type the user name and press the Tab key.
Type the password and press the Tab key.
Click the Log on To list.
Click the server name.
Click OK.
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Start Menu

Windows Help: Accessing
Click the Start button.
Click the Help command.
Click the book icon for the topic on which you want information in the Contents tab page.
Click a topic subentry.
Click the Index tab.
Type the name of the topic on which you want information and press the Tab key.
Click a topic subentry.
Click the Display button.
Click the Search tab.
Type the name of the topic on which you want information and click the List Topics
button.
Click a topic subentry.
Click the Display button.
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Shutting Down
Click the Start button.
Click the Shut Down command.
Click the What do you want the computer to do list.
Click the Shut Down option.
Click OK.
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Windows Programs
Windows Programs: An Introduction
Windows Programs: Starting
Click the Start button on the Windows desktop.
Point to the Programs command.
Point to the Accessories command.
Click the command to start the program.

Windows Programs: Basic Tasks

*Note to Trainer go through all programs, open/close and what there for and how they
work.
Files in Programs: Opening
Double-click a Windows program.
Click the File menu name.
Click the Open command.
Click the file to be opened.
Click the Open button.

Files in Programs: Creating
Double-click a Windows program.
Double-click a file.
Click the File menu name.
Click the New command.
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Click OK.

Files in Programs: Saving
Click the File menu name.
Click the Save command.
Click the Save As command.
Type the name of the file in the File Name box and press Tab.
Click the Save button.

Files in Programs: Printing
Double-click a file in a Windows program.
Click the File menu name.
Click the Print command.
Type the number of copies in the Number of copies box and click the Print button.

Files in Programs: Closing
Double-click a file in a Windows program.
Click the File menu name.
Click the Exit command.

Windows Explorer: An Introduction

Windows Explorer Interface: Customizing
Select a folder.
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Click the View menu name.
Click the Small Icons command.
Click the List command on the View menu.
Click the Details command on the View menu.
Click the Thumbnails command on the View menu.
Click the Large Icons command on the View menu.

Organizing Files and Folders
File Types and Associations
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Files: Associating with Programs
Click the file to be associated.
Click the File menu name.
Click the Open With command.
Click a program in the programs list.
Click the Always use this program to open these files check box.
Click OK.

Working with Files and Folders
Files in Folders: Creating
Click the File menu name.
Point to the New command.
Click Folder.
Type the name of the folder and press Enter.
Click Open.
Click a file type.
Type the name of the file and press Enter.

Files: Copying
Double-click a folder.
Select a file.
Click the Edit menu name.
Click the Copy To Folder command.
Click the plus sign (+) next to the My Computer icon.
Click the plus sign (+) next to the Local Disk (C:) icon.
Click the folder to which the file is to be copied.
Click OK.

Files: Moving
Double-click a folder.
Select a file.
Click the Edit menu name.
Click the Move To Folder command.
Click the plus sign (+) next to the My Computer icon.
Click the plus sign (+) next to the Local Disk (C:) icon.
Click the folder to which the file is to be moved in the Browse For Folder dialog box.
Click OK.

Files: Deleting
Procedure to delete a file so that it can be retrieved later.
Select a file.
Click the File menu name.
Click the Delete command.
Click Yes.
Procedure to delete a file permanently.
Select a file.
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Click the File menu name.
Press the Shift key.
Click the Delete command keeping the Shift key pressed.
Click Yes.

Files: Restoring
Select a file.
Click the File menu name.
Click the Restore command.

Files: Sorting
Select a folder.
Click the View menu name.
Point to the Arrange Icons command.
Click the by Type command.
Click the by Size command.
Click the by Date command.
Click the by Name command.
Click the AutoArrange command.

Files: Searching
Click the View menu name.
Point to the Explorer Bar command.
Click the Search command.
Type the name of the file to be searched for and press Tab.
Click the Search Now button.

Files: Printing
Select the file to be printed.
Click the File menu name.
Click the Print command.

Networking in Windows
Networking: An Introduction
Changing the Logon Password
Press the Ctrl, Alt, and Delete keys together.
Open the Windows Security dialog box.
Click Change Password.
Type the current password and press Tab.
Type the new password and press Tab.
Type the new password again and click OK.
Click OK.
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Searching for a Computer
Click the View menu name.
Point to the Explorer Bar command.
Click the Search command.
Click the Computers hyperlink.
Click the Computer Name box.
Type the name of the computer to search for and press Tab.
Click the Search Now button.
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Network Resource Sharing
Sharing a Folder

Select the folder to be shared.
Click the File menu name.
Click the Properties command.
Click the Sharing tab.
Click the Share this folder option.
Click the Allow option.
Type the number of users and press Tab.
Click the Permissions button.
Click the Add button.
Click the user name.
Click the Add button.
Click OK.
Click the user name.
Click the Full Control check box.
Click OK.
Click OK.

12

Mapping to Network Resources
Click the Tools menu name.
Click the Map Network Drive command.
Click the Drive list.
Click the available drive letter.
Click the Browse button.
Click the plus sign (+) next to the My Network Places folder.
Click the plus sign (+) next to the Computers Near Me folder.
Click the plus sign (+) next to the computer name where the folder to be mapped exists.
Click the folder that has to be mapped.
Click OK.
Click the Finish button.

Additional Information
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Button Reference
New
This button creates a new file.

Open
This button opens an existing presentation.

Save
This button saves the active file with its current file name, location, and format.

Print
This button prints the active file or selected items.

Print Preview
This button displays full pages of the file to be printed.

Cut
This button removes the selected item and places it on the Clipboard.

Copy
This button creates a duplicate copy of the selected item on the Clipboard.

Paste
This button inserts the items that have been cut or copied to the Clipboard in a new location.

Undo
This button reverses the last command or the last entry that you typed.

Date/Time
This button inserts the current date with or without the time into a WordPad document.

Font
This button changes the font of the selected text or numbers.

Font Size
This button changes the size of the selected text or numbers.

Bold
This button makes the selected text or numbers bold. If the selected text or numbers are already
bold, this button removes the bold formatting.

Italic
This button italicizes the selected text or numbers. If the selected text is already italicized, this
button removes the italicized formatting.

Underline
This button underlines the selected text or numbers. If the selected text or numbers are already
underlined, this button removes the line from below the text or number.

Font Color
This button changes the font color of the selected text or numbers.

Align Left
This button aligns selected text, numbers, or inline objects to the left, forming a ragged right
edge.

Center
This button centers selected text, numbers, or inline objects.

14

Align Right
This button aligns selected text, numbers, or inline objects to the right forming a ragged left edge.

Bullets
This button adds or removes bullets from selected paragraphs.

Free-Form Select
This button selects a free-form area of a picture to move, copy, or edit.

Select
This button selects a rectangular area of a picture to move, copy, or edit.

Eraser/Color Eraser
This button erases a portion of a picture.

Fill
This button fills an area of a picture with the current drawing color.

Pick Color
This button picks up a color from an existing picture.

Magnifier
This button changes the zoom level of a picture.

Brush
This button draws a free-form line by using a brush of the selected shape and size.

Airbrush
This button draws a free-form line by using an airbrush of the selected size.

Pencil
This button draws a free-form line.

Text
This button inserts text into a picture.

Line
This button draws a straight line with the selected line width.

Curve
This button draws a curved line.

Rectangle
This button draws a rectangle with the selected fill style.

Polygon
This button draws a polygon with the selected fill style.

Ellipse
This button draws an ellipse with the selected fill style.

Rounded Rectangle
This button draws a rounded rectangle with the selected fill style.

Back
This button accesses previously accessed resources.
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Forward
This button accesses the disk drive or folder you accessed after the current folder or disk drive.

Up
This button moves the current level one level upward in the hierarchical structure of objects.

Search
This button locates files, folders, or computers on the network.

Folders
This button displays or hides the hierarchical structure of all the folders and disk drives in the
Folders pane of Windows Explorer.

History
This button displays a list of all the files or Web pages visited.

Move To
This button moves the selected file or folder to another folder or disk.

Copy To
This button copies the selected file or folder to another folder or disk.

Delete
This button moves selected files or folders to the Recycle Bin.

Undo
This button undoes the last action.

Views
This button customizes the View pane.
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Glossary
Alphabetical List of Terms
Address bar
Address bar is a component of Windows Explorer that enables you to easily move to a folder or a
Web page.

Address Book
The Address Book is a program that allows you to store information, such as the name, phone
number, and e-mail address, of your contacts.

backup
A backup is a copy of the data stored on a computer.

bit
A bit is the smallest unit of data storage. It can be either 0 or 1.

bitmap
A bitmap is the default file format used by Paint to save pictures.

bulletin board service
A bulletin board service is a service that enables you to review messages entered by other users
and to enter your own messages.

byte
A byte is a collection of 8 bits.

Calculator
Calculator is a program that can be used to perform both arithmetic and scientific calculations.

Change access permission
The Change access permission is one of the access permissions that you can assign to a user. A
user with this access permission can perform tasks such as viewing and modifying the contents of
files and subfolders. Files and subfolders can also be deleted from the shared folder by the user to
whom this access permission is assigned.

Clipboard
The Clipboard is a temporary storage location for the data that you cut or copy. The data is stored
in multiple formats and can be transferred between programs that use different formats.

default setting
A default setting is a predefined setting that is used when you do not specify a preferred setting.

desktop

The desktop is the primary Windows screen that displays when Windows starts. It
represents the work area on your computer screen.

dialog box
A dialog box is a special window in which you select options for carrying out a command or a
task.

dial-up connection
A dial-up connection is the connection established when you dial up another user by using a
modem over a phone line.

Dial-up Networking
Dial-up Networking is a feature that enables connection from one computer to another by using a
phone line and a modem.
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digital camera
A digital camera is an input device used to feed photographic images into a computer.

direct cable
A direct cable is a link between two computers created using a single cable instead of using other
interfacing devices such as a modem.

disk drive
A disk drive is a hardware component that is used for storing programs and information. A disk
drive can be of two types, fixed or movable.

e-mail
An e-mail message is an electronic message that is sent by you to another user over a network.

floppy disk
A floppy disk is a removable storage medium used to store data. Floppy disks have less storage
capacity compared to hard disks, but they are not as expensive as the hard disks. Floppy disks are
available in two sizes, 5.25 inch and 3.5 inch.

floppy disk drive
A floppy disk drive is a disk drive that can read and write to floppy disks.

folder
A folder is an object used to store files.

font
A font is the form in which a character appears.

Full Control access permission
The Full Control access permission is the highest access level that you can assign to a user. A
user with this access level can view the contents of files and subfolders and modify it. A user with
this access permission can also delete files and subfolders from the shared folder. In addition, a
user with the Full Control access permission can change the access permissions assigned to other
users.

hard disk
A hard disk is an electromagnetic disk used to store information in a computer.

hardware
Hardware is the machinery and physical parts that constitute a computer.

hyperlink
A hyperlink is a word or a graphic on a Web page that links to other Web pages either in the same
Web site or a different Web site.

HyperTerminal
HyperTerminal is a utility provided by Windows. The HyperTerminal utility along with a
modem can be used to connect to a remote computer even if the remote computer is not running
on the same operating system.

HyperText Markup Language (HTML)
HyperText Markup Language (HTML) is the software language used to create Web pages.

HyperText Transfer Protocol (HTTP)
HyperText Transfer Protocol (HTTP) is the protocol used by the WWW service of the Internet.

Internet
The Internet is a worldwide network of computers that provides you with access to a vast
reservoir of information.

Internet Connection Wizard
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The Internet Connection Wizard is a tool that guides you through the steps for establishing a
connection to the Internet.

Internet Explorer
Internet Explorer is a Web browser that allows you to navigate through the Internet and view
Web pages.

Internet Service Provider (ISP)
An Internet Service Provider (ISP) is a company that provides you with Internet access.

intranet
An intranet is the internal network of a company that may or may not be connected to the
Internet.

Local Area Network (LAN)
A Local Area Network (LAN) is a network that is limited to a geographical small area. Most
LANs are confined to a single building or group of buildings.

mapping
Mapping is the process of matching data from source systems to the structures required in a data
warehouse.

menu bar
A menu bar consists of a series of menus that help you perform different tasks.

modem
A modem is a hardware device that transmits data from one computer to another across a phone
line.

My Computer

The My Computer folder is one of the default Windows folders. This folder enables you to view
and manage all the resources that are available on your computer.

My Documents

The My Documents folder is one of the default Windows folders. This folder is the default
location where all documents created by you are stored unless another location is specified.

NetMeeting
NetMeeting is a utility that can be used to host and participate in meetings over the Internet.
Unlike Online services, you can use NetMeeting to include both sound and video images. You
can also view the user you are calling, sketch during an online meeting, and send files to all the
participants of the meeting.

network
A network consists of two or more computers that are connected for sharing resources such as
documents, printers, and fax services.

newsgroup
A newsgroup is a forum on the Internet where you can share ideas, information, and opinions on
various subjects.

Notepad
Notepad is a program that allows you to create and edit files that do not require any formatting.

offline
Offline is the state of a computer when it is not connected to a network or the Internet.

online services
Online services are the services that provide an infrastructure in which Internet subscribers can
communicate with one another either by exchanging e-mail messages or by participating in online
conferences.
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operating system

An operating system controls programs and hardware. An example of an operating system is
Microsoft Windows.

Outlook Express

Outlook Express is the primary Windows messaging software program that allows you to
exchange e-mail messages and read and post messages to Internet newsgroups.

Paint
Paint is a graphic program that you can use to create pictures and graphics.

path
The path of a file represents the specific location of a file on a computer or a network.

Phone Dialer
Phone Dialer is a utility that enables you to place telephone calls or participate in video
conference calls from your computer.

port
A port is a physical connection point on your computer where you can connect a device that
transfers information in and out of a computer.

print queue
A print queue is a directory on a file server that holds the print job until it is ready to be serviced
by a print server.

printer
A printer is an output device used to print the results generated by a computer.

program
A program consists of a group of instructions for a computer to perform specific tasks.

protocol
A protocol defines a set of rules by which networked computers communicate to exchange
information and data.

Quick Launch toolbar
The Quick Launch toolbar provides shortcuts on the taskbar for some commonly used programs,
such as Outlook Express.

Read access permission
The Read access permission is the lowest access level that you can assign to a user. If a user has
the Read access permission, the user can view the contents of files and subfolders. However, a
user with this access permission cannot modify content.

Recycle Bin
The Recycle Bin is one of the default Windows folders. Files and folders that are deleted are
stored in the Recycle Bin unless you specify that the files and folders are to be permanently
deleted. You can also use the Recycle Bin to retrieve the files you deleted erroneously. In
addition, you can remove the deleted files or folders stored in the Recycle Bin to create more disk
space on your computer.

resolution
The resolution is a measure for the number of dots that can be displayed on one inch of the
screen.

ROM
ROM is a chip that contains permanently recorded instructions that can be accessed but not
changed.

scanner
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A scanner is a device that can read text or illustrations that are printed and translate the
information into a form, such as a file, which a computer can use.

server
A server is a computer on a network that runs software for controlling access to all or parts of the
network and its resources.

status bar
A status bar provides details about a selected item.

taskbar
The taskbar is a component on the desktop. The taskbar contains the Start button, the Quick
Launch toolbar and the system clock. In addition, the taskbar displays all the programs that are
being accessed and enables you to switch between the programs.

Telnet sites
Telnet sites are sites on the Internet that allow you to connect to computers that are on different
networks.

toolbar
A toolbar consists of a group of items that you use to perform common tasks such as copying or
deleting.

ToolTip
A ToolTip is a brief description that appears when you position the pointer over an item. The
item can be an icon, a button, or a link.

Virtual Private Network (VPN)
Virtual Private Network (VPN) is a private and authenticated connection that provides access to
private networks over the Internet even if you are not a part of the network.

wallpaper
Wallpaper is a picture displayed on the desktop background. It can be a bitmap file or a Web
page.

Web page
A Web page is an HTML document that is used to display information on the Internet.

Web site
A Web site is a group of Web pages linked to each other.

window
A window is a rectangular area that displays an open program or the contents of a folder or a disk
on the screen . It can take up the whole screen area or a portion of it and can be resized and
moved anywhere on the screen.

Windows Explorer
Windows Explorer is a file management tool that displays files and folders in a hierarchical
structure.

Windows Update
Windows Update is a new Web-based resource site that allows registered users of Windows to
keep their systems up-to-date by providing access to the latest drivers and operating system files
on an ongoing basis.

Wizard
A Wizard is a tool that assists you through each step of a task.

WordPad
WordPad is a program that can be used to create and edit documents that can be formatted by
using various fonts and paragraph styles.
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World Wide Web (WWW)
The World Wide Web (WWW) or the Web is a worldwide network of Internet servers that
supports HTML documents, which enable you to link documents and view graphic, audio, and
video files. The Web is a part of the Internet.
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