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Getting Started 

Excel : An Overview 

Excel : Launching 
1. Click on the Start button.
2. Click on the Programs command.
3. Click on the Excel command.

Working With Workbooks 

Workbook: Creating 
1. Click on the File menu title.
2. Click on the New command.
3. Click on the General tab.
4. Double-click on the Workbook template.

Workbook: Location-Specific Saving 
1. Save a workbook at the same location
2. Click on the File menu title.
3. Click on the Save command.
4. Save a workbook in a different pre-existing folder
5. Click on File menu title.
6. Click on Save As command.
7. Click on the Save in box.
8. Double-click on a folder name.
9. Click on the Save button.

Workbook: Closing 
1. Close an individual workbook
2. Click on the File menu title.
3. Click on the Close command.

Workbook: Opening 
1. Click on the File menu title.
2. Click on the Open command.
3. Click on the workbook icon.
4. Click on the Open button.

Workbook: Previewing and other views 
1. Click on the File menu title.
2. Click on the Open command.
3. Click on the workbook icon.
4. Click on the arrow next to the Views icon.
5. Look at all the views available.

Workbook: Location-Specific Opening 
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1. Click on the File menu title. 
2. Click on the Open command. 
3. Click on the Look in list box. 
4. Double-click on the drive that contains the workbook. 
5. Double-click on the folder that contains the workbook. 
6. Click on the workbook icon. 
7. Click on the Open button. 

 
Workbook: Searching Before Opening 

1. Click on the File menu title. 
2. Click on the Open command. 
3. Click on the arrow next to the Tools menu title. 
4. Click on the Find command. 
5. Click on the Property box. 
6. Click on the property. 
7. Click on the Condition box. 
8. Click on the condition. 
9. Type in the relevant value in the Value box. 
10. Click on the Add to List button. 
11. Click on the Search subfolders checkbox.  
12. Click on the Find Now button. 

 
Working With Worksheets 
 
Worksheet: Inserting (Shortcut - Shift & F11) 

1. Insert a worksheet before a given worksheet 
2. Click on the worksheet tab before which you want to insert a worksheet. 
3. Click on the Insert menu title. 
4. Click on the Worksheet command. 
5. Insert miple worksheets before a given worksheet 
6. Click on the worksheet tab before which you want to insert miple worksheets. 
7. Press the SHIFT key and click on the number of worksheet tabs you want to add. (Hi-

Lite the total worksheet tabs you wish to insert) 
8. Click on the Insert menu title. 
9. Click on the Worksheet command. 

 
Worksheet: Copying 

1. Copy a worksheet to an existing workbook 
2. Click on the sheet tab of the worksheet you want to copy. 
3. Click on the Edit menu title. 
4. Click on the Move or Copy Sheet command. 
5. Click on the To book box. 
6. Click on the workbook which will receive the worksheet. 
7. Click on the Before Sheet box. 
8. Click on the worksheet before which you want to insert the copied sheets. 
9. Click on the Create a copy check box. 
10. Click on the OK button. 
11. Select two or more adjacent worksheets 
12. Click on the tab of the first worksheet. 
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13. Hold down the Shift key and click on the tab of the last worksheet. 
14. Select two or more non-adjacent worksheets 
15. Click on the tab of the first worksheet. 
16. Hold down the Ctrl key and click on the tabs of the other worksheets. 

 
Worksheet: Moving 

1. Move a worksheet to an existing workbook 
2. Click on the sheet tab of the worksheet you want to move. 
3. Click on the Edit menu title. 
4. Click on the Move or Copy Sheet command. 
5. Click on the To book box. 
6. Click on the workbook which will receive the worksheet.  
7. Click on the worksheet before which you want to insert the moved sheet. 
8. Click on the OK button. 
9. Select two or more adjacent worksheets 
10. Click on the tab of the first worksheet. 
11. Hold down the Shift key and click on the tab of the last worksheet. 
12. Select two or more non-adjacent worksheets 
13. Click on the tab of the first worksheet. 
14. Hold down the Ctrl key and click on the tabs of the other worksheets. 

 
Worksheet: Deleting 

1. Click on the tab of the worksheet you want to delete. 
2. Click on the Edit menu title. 
3. Click on the Delete Sheet command. 
4. Click on the OK button. 

 
Worksheet: Renaming 

1. Click on the worksheet you want to rename. 
2. Click on the Format menu title. 
3. Click on the Sheet command. 
4. Click on the Rename command. 
5. Type the new name and press Tab. 

 
Worksheet: Navigating 

1. Move between the cells on a worksheet 
2. Click on the cell or use arrow keys. 
3. Move to a different area on the worksheet by using the horizontal scroll bar 
4. Click on the horizontal scroll bar till the required column is visible. 
5. Move to a different area on the worksheet by using the vertical scroll bar 
6. Click on the vertical scroll bar till the required row is visible. 
7. Move one row up on a worksheet 
8. Click on the up arrow on the vertical scroll bar. 
9. Move one row down on a worksheet 
10. Click on the down arrow on the vertical scroll bar. 
11. Move one column right on a worksheet 
12. Click on the right arrow on the horizontal scroll bar. 
13. Move one column left on a worksheet 
14. Click on the left arrow on the horizontal scroll bar. 
15. Move between worksheets 
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16. Click on the tab of the worksheet you want to view. 
17. Move to a specific cell on a worksheet 
18. Click on the Edit menu title. 
19. Click on the Go To command. 
20. Type the cell address in the Reference box and press Tab. 

 
Worksheet: Simaneous Viewing 

1. Click on the worksheet tab of the worksheet you want to view. 
2. Click on the Window menu title.  
3. Click on the New Window command. 
4. Click on the Window menu title. 
5. Click on the Arrange command.  
6. Click on the tiled command. 
7. Click on the OK button. 

 
Worksheet: Custom Viewing 

1. Create a view 
2. Click on the View menu title. 
3. Click on the Custom Views command. 
4. Click on the Add button. 
5. Type the name of the view in the Name box. 
6. Click on OK. 
7. Display a view 
8. Click on the View menu title. 
9. Click on the Custom Views command. 
10. Click on the view you want to display. 
11. Click on the Show button. 
12. Delete a view 
13. Click on the View menu title. 
14. Click on the Custom Views command. 
15. Click on the view you want to delete. 
16. Click on the Delete button. 
17. Change the zoom setting 
18. Click on the worksheet for which you want to change the zoom setting. 
19. Click on the View menu title. 
20. Click on the Zoom command. 
21. Click on the radio button for the magnification percentage you want to set. 
22. Click on the OK button. 

 
Worksheet: Linking 

1. Click on the cell where you want to display the link. 
2. Click on the Insert menu title. 
3. Click on the Hyperlink command. 
4. Click on the Place in This Document button. 
5. Type a name for the link and press the Tab key. 
6. Type the specific cell range to which you want to establish a link and press the Tab key. 
7. Click on the sheet to which you want to establish a link. 
8. Click on the OK button. 
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Using Excel  Help 

Help: Accessing 
1. Access Office Assistant
2. Click on the Help menu title.
3. Click on the Microsoft Excel Help command.
4. Access Microsoft Office Update Web site
5. Click on the Help menu title.
6. Click on the Office on the Web command.
7. Access What's This? feature
8. Click on the Help menu title.
9. Click on the What's this? command.
10. Click on the option.

Help: Office Assistant 
1. Click on the Office Assistant.
2. Type the question in the Office Assistant box and click on the Search button.
3. Click on the topic you want to see.

Help: Tab Options 
1. Get help by using the Content tab
2. Click on the Content tab.
3. Click on the topic name.
4. Get help by using the Answer Wizard tab
5. Click on the Answer Wizard tab.
6. Type the question and click on Search button.
7. Click on the topic name.
8. Get help by using the Index tab
9. Click on the Index tab.
10. Type the word and click on Search button.
11. Click on the topic name.
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Working With Data 
 
Entering Data 
 
Data: Entering and Editing 

1. Enter data 
2. Click on the cell. 
3. Click in the Formula bar. 
4. Type the text and press the Enter key. 
5. Click on the cell where you want to enter a date. 
6. Click in the Formula bar.  
7. Type the date with the day, month and year separated by a front slash and press Enter. 
8. Edit cell contents 
9. Click on the cell. 
10. Click on the position where you want to make an insertion or deletion. 
11. Click on the cell where you want to enter the date.  
12. Type the date with the day, month and year separated by a front slash and press Enter. 
13. Note Excel will recognize dates in the mm/dd/yy format. 

 
Data: Using AutoComplete 

1. Click on the Tools menu title. 
2. Click on the Options command. 
3. Click on the Edit tab. 
4. Click on the Enable AutoComplete for cell values check box. 
5. Click on the OK button. 

 
Data: Undo and Redo Commands 

1. Undo the most recent action performed 
2. Click on the Edit menu title. 
3. Click on the Undo command. 
4. Redo the most recent action performed 
5. Click on the Edit menu title. 
6. Place the pointer on the double-down arrow. 
7. Click on the Redo command. 

 
Entering Formulas 
 
Formulas: Entering 

1. Click on the cell where you want to enter the formula. 
2. Click on the Edit Formula button on the Formula Bar. 
3. Type the formula and click on OK button. 

 
Formulas: Revising 

1. Click on the cell which contains the formula you want to revise. 
2. Click on the Edit Formula button on the Formula bar. 
3. Make changes to the formula and click on the OK button. 
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Formulas: AutoCalculate 

1. Right-click on the Status bar. 
2. Click on an option based on the res you would like to display. 
3. Select the range of cells for which you want to calculate a res. 

 
Formulas: Modifying Accessed Ranges 

1. Double-click on the cell that contains the formula.  
2. Drag the color-coded drag handle of the cell or range to the new cell or range. 
3. Press Enter. 

 
 
Manipulating Data 
 
Data: Copying 

1. Click on the cell whose contents you want to copy. 
2. Click on the Edit menu title. 
3. Click on the Copy command. 
4. Click on the cell where you want to copy the contents. 
5. Click on the Edit menu title. 
6. Click on the Paste command. 

 
Data: Copying Attributes 

1. Click on the cell. 
2. Click on the Edit menu title. 
3. Click on the Paste Special command. 
4. Click on the Value radio button. 
5. Click on the OK button. 

 
Data: Selective Pasting 

1. Invoke the Office Clipboard 
2. Click on the View menu title.  
3. Place the mouse pointer on the Toolbars command. 
4. Click on the Clipboard command.  
5. Copy selective text by using the Office Clipboard toolbar 
6. Select the text to be copied. 
7. Click on the Copy button on the toolbar. 
8. Click on the cell where the copied text is to be placed. 
9. Click on the first data item on the clipboard. 

 
Data: Moving 

1. Click on the cell whose contents you want to copy. 
2. Click on the Edit menu title. 
3. Click on the Cut command. 
4. Click on the cell where you want to copy the contents. 
5. Click on the Edit menu title. 
6. Click on the Paste command. 
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Data: Deleting 
1. Clear the contents of a cell 
2. Click on the cell whose data has to be deleted. 
3. Click on the Edit menu title. 
4. Place the cursor on the Clear command. 
5. Click on the Contents command. 
6. Clear the format applied to a cell 
7. Click on the cell whose data has to be deleted. 
8. Click on the Edit menu title. 
9. Place the cursor on the Clear command. 
10. Click on the Formats command.  

 
Data: Inserting and Deleting Cells 

1. Insert a cell to the left of a cell 
2. Click on the cell to the left of which you want to insert a cell. 
3. Click on the Insert menu title. 
4. Place the mouse pointer on the double-down arrow. 
5. Click on the Cells command. 
6. Click on the Shift cells right radio button. 
7. Click on the OK button. 
8. Delete a cell and move the cell to the right of the cell 
9. Click on the cell you want to delete. 
10. Click on the Edit menu title. 
11. Click on the Delete command. 
12. Click on the Shift cells left radio button. 
13. Click on the OK button. 

 
Data: Spell-Checking 

1. Click on the cell whose contents you want to copy. 
2. Click on the Edit menu title. 
3. Click on the Cut command. 
4. Click on the cell where you want to copy the contents. 
5. Click on the Edit menu title. 

 
Data: Finding and Replacing Text 

1. Click on the Edit menu title. 
2. Place the mouse pointer on the double-down arrow. 
3. Click on the Replace command. 
4. Type the text string you want to search for in the Find what box and press Tab. 
5. Type the replacement text string in the Replace with box and click on the Find Next 

button. 
6. Click on the Replace button. 
7. Click on the Close button. 

 
Working With Miple Cells 
 
Rows and Columns: Selecting 

1. Select adjacent rows or columns 
2. Click on the row or column heading of the first row or column. 
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3. Press the Shift key and click on the row or column heading of the last row or column. 
4. Select non-adjacent rows or columns 
5. Click on the row or column heading of the first row or column. 
6. Press the Ctrl key and click on all other row or column headings of the rows or columns. 

 
Cell Range: Selecting 

1. Select the adjacent range of cells 
2. Click on the first cell in the range. 
3. Press the Shift key and click on the last cell in the range. 
4. Select the non-adjacent range of cells 
5. Click on the first cell in the range. 
6. Press the Ctrl key and click on the first cell of the next range. 
7. Press the Shift key and click on the last cell of the next range. 

 
Cell Range: Copying 

1. Select the range you want to copy. 
2. Click on the Copy button. 
3. Click on the first cell of the destination range. 
4. Click on the Paste button. 

 
Cell Range: Moving 

1. Select the range you want to move. 
2. Click on the Cut button. 
3. Click on the cell where you want to move the range. 
4. Click on the Paste button. 

Sending Workbooks & Worksheets 
 
Printing: Orientation and Scaling 

1. Change the page orientation 
2. Click on the File menu title. 
3. Click on the Page Setup command. 
4. Click on the Page tab.  
5. Click on the Landscape radio button. 
6. Click on the OK button. 
7. Scale a page 
8. Click on the File menu title. 
9. Click on the Page Setup command. 
10. Click on the Page tab. 
11. Click on the up and down arrows on the first Fit to box to specify the width of the page. 
12. Click on the up and down arrows on the second Fit to box to specify the height of the 

page. 
13. Click on the OK button. 

 
Printing: Inserting Marginal Data 

1. Set the header and footer margins 
2. Click on the File menu title. 
3. Click on the Page Setup command. 
4. Click on the Margins tab. 
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5. Click on the up and down arrows on the right of the Header box till the required margin 
size is displayed. 

6. Click on the up and down arrows on the right of the Footer box till the required margin 
size is displayed.  

7. Click on the OK button.  
8. Set a header and a footer 
9. Click on the worksheet.  
10. Click on the File menu title. 
11. Click on the Page Setup command.  
12. Click on the Header/Footer tab. 
13. Click on the Header box. 
14. Click on the header you want to display. 
15. Click on the Footer box. 
16. Click on the footer you want to display. 
17. Click on the OK button. 

 
Printing: Centered Data 

1. Click on the File menu title. 
2. Click on the Page Setup command.  
3. Click on the Margins tab.  
4. Click on the Horizontally check box in the Center on Page section. 
5. Click on the Vertically check box in the Center on Page section. 
6. Click on the OK button. 

 
Printing: Setting Print Displays 

1. Set gridlines on for printing 
2. Click on the File menu title. 
3. Click on the Page Setup command. 
4. Click on the Sheet tab. 
5. Click on the Gridlines check box under the Print heading. 
6. Click on the OK button. 
7. Print the row and column headings 
8. Click on the File menu title. 
9. Click on the Page Setup command. 
10. Click on the Sheet tab. 
11. Click on the Row and column headings check box under the print heading. 
12. Click on the OK button. 
13. Repeat the column and row titles 
14. Click on the File menu title. 
15. Click on the Page Setup command. 
16. Click on the Sheet tab. 
17. Select the rows which contain the database or worksheet title. 
18. Select the columns which contain the database or worksheet title. 
19. Click on the OK button. 
20. Set print quality 
21. Click on the Print quality drop-down list box. 
22. Click on the resolution. 

 
Printing: Previewing 

1. Click on the worksheet you want to preview.  
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2. Click on the File menu title. 
3. Click on the Print Preview command. 

 
Printing: Worksheets and Workbooks 

1. Print a worksheet 
2. Click on the worksheet you want to print. 
3. Click on the File menu title. 
4. Click on the Print command. 
5. Click on the OK button. 
6. Print a workbook 
7. Click on the File menu title. 
8. Click on the Print command. 
9. Click on the Entire workbook radio button in the Print dialog box. 
10. Click on the OK button. 

 
Printing Selected Ranges 

1. Print a range of cells 
2. Select the range that you want to print.  
3. Click on the File menu title. 
4. Click on the Print command. 
5. Click on the Selection radio button in the Print dialog box. 
6. Click on the OK button. 
7. Set a print area 
8. Select the range of cells you want to include in the print area. 
9. Click on the File menu title. 
10. Place the cursor on the Print Area command. 
11. Click on the Set Print Area command. 
12. Clear a print area 
13. Click on the File menu title. 
14. Place the cursor on the Print Area command. 
15. Click on the Clear Print Area command. 

 
Workbooks: Sending 

1. Send a workbook via e-mail 
2. Click on the File menu title. 
3. Place the cursor on the Send To command. 
4. Click on the Mail Recipient command. 
5. Click on the Send the current sheet as message body radio button. 
6. Click on the OK button. 
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Formatting Worksheets 
 
Modifying Worksheet Structure 
 
Row and Column: Insertion 

1. Insert a row 
2. Click on the cell in the row. 
3. Click on the Insert menu title. 
4. Click on the Rows command. 
5. Insert a column 
6. Click on the cell in the column. 
7. Click on the Insert menu title. 
8. Click on the Columns command. 

 
Row and Column: Deletion 

1. Delete a row 
2. Click on the cell in the column. 
3. Click on the Edit menu title. 
4. Click on the Delete command. 
5. Click on the Entire Row option. 
6. Click on the OK button. 
7. Delete a column 
8. Click on the cell in the column. 
9. Click on the Edit menu title. 
10. Click on the Delete command. 
11. Click on the Entire Column option. 
12. Click on the OK button. 

 
Row and Column: Hiding and Unhiding 

1. Hide a row 
2. Click on the cell in the row. 
3. Click on the Format menu title. 
4. Place the cursor on the Row command. 
5. Click on the Hide command. 
6. Unhide a row 
7. Select the rows above and below the hidden row. 
8. Click on the Format menu title. 
9. Place the cursor on the Row command. 
10. Click on the Unhide command. 
11. Hide a column 
12. Click on a cell in the column. 
13. Click on the Format menu title. 
14. Place the cursor on the Column command.  
15. Click on the Hide command. 
16. Unhide a row 
17. Select the columns to the left and to the right of the hidden column. 
18. Click on the Format menu title. 

 13



19. Place the cursor on the Column command. 
20. Click on the Unhide command. 

 
Row and Column: Size Modification 

1. Change the row height 
2. Click on a cell in that row. 
3. Click on the Format menu title. 
4. Place the cursor on the Row command. 
5. Click on the Height command. 
6. Type the row height in the Row Height box and click on the OK button. 
7. Change the column width 
8. Click on a cell in that column. 
9. Click on the Format menu title. 
10. Place the cursor on the Column command. 
11. Click on the Width command. 
12. Type the column width in the Column Width box and click on the OK button. 

 
Row and Column: Freezing and Unfreezing 

1. Freeze a row 
2. Click on the cell in the row. 
3. Click on the Window menu title. 
4. Click on the Freeze Panes command. 
5. Freeze a column 
6. Click on the column. 
7. Click on the Window menu title. 
8. Click on the Freeze Panes command. 
9. Unfreeze a row 
10. Click on the cell in the row. 
11. Click on the Window menu title. 
12. Click on the Unfreeze Panes command. 
13. Unfreeze a column 
14. Click on the column. 
15. Click on the Window menu title. 
16. Click on the Unfreeze Panes command. 

 
Cell: Accommodating Text 

1. Modify the cell size 
2. Click on the cell. 
3. Click on the Format menu title. 
4. Click on the Cells command. 
5. Click on the Alignment tab. 
6. Click on the Wrap Text check box. 
7. Click on the OK button. 
8. Merge cells 
9. Select the cells you want to merge. 
10. Click on the Format menu title. 
11. Click on the Cells command. 
12. Click on the Alignment tab. 
13. Click on the Merge Cells check box. 
14. Click on the OK button. 
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Worksheet: Page Breaks 

1. Insert a page break 
2. Click on the cell. 
3. Click on the Insert menu title. 
4. Click on the Page Break command. 
5. Remove a page break 
6. Click on the Insert menu title. 
7. Click on the Remove Page Break command. 

 
Formatting Data 
 
Formatting: Textual Data 

1. Format text 
2. Select the cell or range to be formatted. 
3. Click on the Format menu title. 
4. Click on the Cells command. 
5. Click on the Font tab. 
6. Click on the Font style. 
7. Underline text 
8. Click on the down arrow to the right of the Underline list box. 
9. Click on the option. 

 
Formatting: Text Alignment 

1. Align data horizontally 
2. Click on the Format menu title. 
3. Click on the Cells command. 
4. Click on the Alignment tab. 
5. Click on the Horizontal check box. 
6. Click on an alignment option. 
7. Click on the OK button. 
8. Align data vertically 
9. Click on the Format menu title. 
10. Click on the Cells command. 
11. Click on the Alignment tab. 
12. Click on the vertically check box. 
13. Click on an alignment option. 
14. Click on the OK button. 
15. Indent text 
16. Click on the up arrow to the right of the Indent spin box. 
17. Click on the OK button. 

 
Formatting: Rotation 

1. Align text by degree 
2. Click on the degree point in the orientation box at the required degree of rotation. 
3. Click on the OK button. 
4. Align text vertically 
5. Click on the Vertical text box in the Orientation box in the Format Cells dialog box. 
6. Click on the OK button. 
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Formatting: Borders and Patterns 

1. Apply a border 
2. Click on the Border tab in the Format Cells dialog box. 
3. Click on a line style in the Style box. 
4. Click on the Color box. 
5. Click on a button in the Presets box. 
6. Click on the OK button. 
7. Apply a pattern 
8. Click on the Patterns tab in the Format Cells dialog box. 
9. Click on the Pattern box. 
10. Click on a pattern style. 
11. Click on the OK button. 

 
Formatting: Format Painter 

1. Click on the source cell. 
2. Click on the More buttons button on the Standard toolbar. 
3. Click on the Format Painter button on the toolbar. 
4. Click on the destination cell. 

 
Formatting: Numerical Data 

1. Apply the number format 
2. Click on the Number tab. 
3. Click on the Number option in the Category box. 
4. Click on the Use 1000 Separator check box. 
5. Click on the up and down arrows on the Decimal Places box to increase or decrease the 

number of decimal places. 
6. Click on the OK button. 
7. Apply the percentage format 
8. Click on the Number tab. 
9. Click on the Percentage option in the Category box. 
10. Click on the OK button. 
11. Apply the Date format 
12. Click on the Number tab. 
13. Click on the Date option in the Category box. 
14. Click on a date type option. 
15. Click on the OK button. 
16. Apply the time format 
17. Click on the Number tab. 
18. Click on the Time option in the Category box. 
19. Click on a time type option. 
20. Click on the OK button. 
21. Apply the currency format 
22. Click on the Number tab. 
23. Click on the Currency option in the Category box. 
24. Click on the Symbol box. 
25. Click on a currency option. 

 
Formatting: Style 

1. Create a new style 
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2. Click on the Format menu title. 
3. Click on the Style command. 
4. Type a name in the Style name box and click on the Modify button.  
5. Click on OK.  
6. Click on the check box corresponding to the format you want to clear. 
7. Click on the Add button. 
8. Click on the Close button. 
9. Apply a style 
10. Click on the down arrow to the right of the Style name box. 
11. Click on the style. 
12. Click on OK button. 
13. Delete a style 
14. Click on the down arrow to the right of the Style name box. 
15. Click on the style. 
16. Click on the Delete button. 

 
Formatting: AutoFormat 

1. Apply the Autoformat style 
2. Click on the Format menu title. 
3. Click on the AutoFormat command. 
4. Click on the format style you want to apply.  
5. Click on the OK button. 
6. Modify a Autoformat style 
7. Click on the Options button. 
8. Click on the check box for the format which does not have to be applied. 
9. Click on the OK button. 

 
Formatting: List AutoFill 

1. Using List AutoFill 
2. Type the value in the cell and press Tab. 
3. Disable the List AutoFill feature 
4. Click on the Tools menu title. 
5. Click on the Options command. 
6. Click on the Edit tab. 
7. Click on the Extend list formats and formulas check box.  
8. Click on the OK button. 

 
Sorting Data 
 
Sorting Rows by Single Column 

1. Click on a cell in the column. 
2. Click on the Data menu title. 
3. Click on the Sort command. 
4. Click on the Descending radio button.  
5. Click on the OK button. 

Sorting Rows by Miple Columns 
1. Click on the arrow in the Sort by box. 
2. Click on the first column. 
3. Click on the Descending radio button. 
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4. Click on the second column. 
5. Click on the third column. 
6. Click on the OK button. 

Sorting Columns 
1. Click on the Options button. 
2. Click on the First key sort order list box. 
3. Click on a option in the First key sort order list box. 
4. Click on the Sort left to right radio button. 
5. Click on the OK button. 
6. Click on an option in the Sort by box. 
7. Click on the OK button. 
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Additional Information 
Button Reference 

 New 
This button creates a new blank document based on the defa template. 

 Open 
This button opens or finds a file. 

 Save 
This button saves the active file with it current file name, location and format. 

 Print  
This button prints the active file or the selected items. 

 Paste 
This button inserts the content of the clipboard at the insertion point and replaces any selection. 

 Undo 
This button reverses the last command or the last entry typed. 

 AutoSum 
This button adds numbers automatically with the SUM function. 

 Paste Function 
This button displays a list of functions and their formats and allows the setting of value for 

arguments. 

 Chart Wizard 
This button starts the Chart Wizard that guides you through the steps for creating an embedded 
chart on a worksheet or for modifying an existing chart. 

 Microsoft Excel Help 
This button provides help topics and tips to help you accomplish your tasks. 

 More Buttons 
This button displays more buttons on a docked toolbar. 

 E-mail 
This button allows you to send an Excel worksheet as a body of an e-mail or as an attachment. 

 Print Preview 
This button shows how a file looks when it is printed. 

 Spelling 
This button checks the spelling in the active document, file, workbook or item. 

 Cut 
This button removes the selection from the active document and places it on the Office Clipboard. 
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 Copy 
This button copies the selection to the Clipboard. 

 Format Painter 
This button copies the format from a selected object or text and applies it to the object or text 

clicked. 

 Redo 
This button reverses the action of the undo command. 

 Insert Hyperlink 
This button inserts or edits the hyperlink you specify. 

 Sort Ascending 
This button sorts the selected items in order from the beginning of the alphabet, the lowest 
number or the earliest date by using the column that contains the insertion point. 

 Sort Descending 
This button sorts the selected items in order from the end of the alphabet, the highest number or 
the latest date by using the column that contains the insertion point. 

 Drawing 
This button displays or hides the Drawing toolbar. 

 Zoom 
This button reduces or enlarges the display of an active document. 

 Font 
This button changes the font of the selected text or numbers. 

 Font Size 
This button changes the size of the selected text or numbers. 

 Bold 
This button changes the selected text or numbers to bold. 

 Italic 
This button changes the selected text or numbers to Italic. 

 Underline 
This button underlines the selected text or numbers. 

 Align Left 
This button aligns the selected text, numbers or inline objects to the left with a ragged edge. 

 Center 
This button centers the selected text, numbers or inline objects. 

 Align Right 
This button aligns the selected text, numbers or inline objects to the right with a ragged edge. 
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 Merge and Centers 
This button combines two or more selected adjacent cells to create a new cell. 

 Currency Style 
This button applies the currency style to the selected cells. 

 Percent Style 
This button applies the percent style to the selected cells. 

 Comma Style 
This button applies the comma style to the selected cells. 

 Increase Decimal 
This button increases the number of digits displayed after the decimal point in the selected cells. 

 Decrease Decimal 
This button decreases the number of digits displayed after the decimal point in the selected cells. 

 Decrease Indent 
This button reduces the indent of the selected cell contents by approximately one character width 
of the standard font. 

 Increase Indent 
This button increases the indent of the selected cell contents by approximately one character 
width of the standard font. 

 Borders 
This button adds a border to the selected cell or range. 

 Fill Color 
This button adds, removes or modifies the fill color or the fill effect of the selected object. 

 Font Color 
This button formats the selected text with the color you click on. 

Glossary 
Alphabetical List of Terms 
A1 reference style 
The A1 reference style is the style Excel  uses by defa. This style refers to columns with 
letters A through IV for a total of 256 columns and rows with numbers 1 through 65536. For 
example, E12 refers to the cell at the intersection of the column E and the row 12. 
absolute reference 
An absolute reference specifies the exact location of a cell. This reference always refers to a 
specific cell. If the formula is moved to another location, the reference remains constant. To enter 
an absolute reference in a formula, type the dollar $ sign before each part of the cell address 
$C$12. 
active cell 
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An active cell is a cell selected at a given point in time. You can enter or format the data in an 
active cell. 
AutoCalculate 
AutoCalculate is a feature of Excel that enables you to view the total value for a range of cells on 
the status bar when you select the range. 
AutoComplete  
AutoComplete is a feature of Excel that compares the text being entered in a cell with the text 
already entered in the same column and then completes typing the entry for you. 
AutoFormat 
AutoFormat is a command that allows you to select a design from a list of built-in format designs 
and format a selected range. Each format design consists of a specific combination of formats. 
cell 
A cell is an intersection of a row and a column on an Excel worksheet. 
color palette 
The color palette consists of buttons of various colors. You can select a button on the color 
palette to change the font color, border color or background color in a cell. 
column heading 
A column heading is the heading displayed below the worksheet window title bar and is 
represented by the letters of the English alphabet. A column is referred to by its column heading. 
comparison operator 
A comparison operator is the operator that enables you to compare two values. The res of the 
comparison is displayed as true or false. 
Control menu box 
The Control menu box is the box in the left corner of the title bar. It has the Excel  icon on it. You 
can double-click on this box to close an application.  
Custom View 
Custom View is a combination of the display and print options. You can define a custom view to 
customize the display of a worksheet. When you save a workbook, the custom view that you have 
defined is also saved. 
footer 
A footer is the data that is printed at the bottom of each printed page. 
Formatting toolbar 
The Formatting toolbar consists of buttons that represent commonly used formatting commands. 
You can use the Formatting toolbar to modify the appearance of your worksheet quickly and 
easily. 
Formula bar 
The Formula bar assists in data entry and editing. You can enter and edit the textual and 
numerical data and formulas by using the Formula bar. 
gridlines 
The gridlines are the horizontal and vertical lines on a worksheet. The intersection of these lines 
creates the cells on a worksheet. 
header 
A header is the data that is printed at the top of each printed page. 
horizontal alignment 
The horizontal alignment refers to the position of the data in a cell relative to the left edge of the 
cell. 
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horizontal scroll bar 
The horizontal scroll bar allows you to move left and right across the columns on a worksheet. It 
is located in the lower right corner of the worksheet window. 
HyperText Markup Language HTML 
HyperText Markup Language HTML is the language used by Web servers to communicate with 
the Web clients or browsers. 
indent 
Indent is the distance between the left edge of a cell and the first character of the text string 
contained in that cell. 
link 
A link establishes a connection between two cells. The cells could be located either on the same 
worksheet or on different worksheets. 
List AutoFill 
List AutoFill is a feature in Excel  that automatically extends the formats and formulas in a list. 
The formats and the formulas must be present in at least three of the five preceding cells for 
them to be extended. 
Maximize button 
The Maximize button is located in the right corner of the title bar. Clicking on the Maximize 
button increases the window size. 
menu bar 
The menu bar in Excel  is a representation of the available commands. The commands in Excel  
are categorized according to the functions they perform. Each category of commands is 
represented by a menu title on the menu bar. 
Microsoft Internet Explorer 
The Microsoft Internet Explorer is a software application that is used to view and navigate the 
information on the World Wide Web. 
Microsoft Office Update Web site 
The Microsoft Office Update Web site provides information and resolves queries about 
Office  products. You can access this Web site directly from the Excel  Help system. 
mixed reference 
Mixed reference contain both relative references and absolute references. A cell address can 
reference an absolute column and a relative row $C12 or an absolute row and a relative column 
C$12. 
Name Box 
The Name Box is located in the left corner of the Formula bar and displays the address of the 
active cell. 
Normal sort order 
The Normal sort order is the defa sort order in Excel. This sort order sorts textual data in 
alphabetical order and numerical data and dates in the order of values. 
Office Assistant 
The Office Assistant is an interactive animated feature that forms part of the Excel  Help 
system. It provides quick access to a Help topic. The Office Assistant accepts a question and 
displays a list of Help topics in response to the question. 
Office Assistant balloon 
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The Office Assistant balloon is a yellow balloon that displays beside the Office Assistant. You 
can interact with the Office Assistant by using the interface boxes and buttons in the Office 
Assistant balloon. 
Places bar 
The Places bar consists of buttons that allow you to access different folders easily. It is located 
along the left boundary in the Excel  Save As dialog box in the Open dialog box. 
range 
A range is a group of cells in an Excel worksheet. 
reference operator 
The reference operator enable you to combine ranges of cells for calculations. 
relative reference 
A relative reference specifies the location of a cell relative to the cell containing the formula. If 
the formula is moved to another location, the reference is changed to reflect the values contained 
in the new cells being referenced by the formula. If a formula does not indicate otherwise, cell 
referencing is considered to be relative cell referencing. 
row heading 
The row heading is displayed along the left boundary of the worksheet window and is represented 
by consecutive numbers. A row is referred to by its row heading. 
R1C1 reference style 
In the R1C1 reference style, Microsoft Excel indicates the location of a cell with an "R" followed 
by a row number and a "C" followed by a column number. For example, the cell reference R2C3 
is equivalent to the absolute reference C2 in the A1 reference style. 
Standard toolbar 
The Standard toolbar consists of buttons that represent commonly used commands. You can 
use the Standard toolbar to access Excel  commands quickly and easily. 
status bar 
The status bar is located below the worksheet window and displays information about the 
worksheet, such as the modes of operation or data entry. When a procedure is in progress, the 
status bar also displays the suggestions and explanations related to the procedure. 
style 
A style is a combination of different formats that you can save, apply and delete. Excel allows 
you to define specific format combinations called styles. 
Tab scrolling buttons 
The Tab scrolling buttons are displayed in the lower left corner of the worksheet window. These 
buttons are used to scroll through one worksheet tab or through miple worksheet tabs. 
template 
A template is a predefined workbook design based on which you can create a new workbook. 
text concatenation operator 
The text concatenation operator is used to combine one or more text strings and is represented by 
an ampersand &. 
title bar 
The title bar is the first component in a window. The title bar in an application window displays 
the name of the active application, and the title bar in the worksheet window displays the name of 
the workbook. 
tooltip 
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A tooltip is the name of the toolbar button that is displayed when the mouse pointer rests on a 
toolbar button. 
Uniform Resource Locator URL 
Uniform Resource Locator URL is a string that points to a specific document or file called a 
resource. 
vertical alignment 
Vertical alignment refers to the position of the data in a cell relative to the top of the cell. 
vertical scroll bar 
The vertical scroll bar allows you to move up and down through the rows on a worksheet. It is 
located along the right boundary of the worksheet window. 
What’s This? feature 
The What’s This? feature is part of the Excel  Help system. This feature can be invoked to 
display a brief description of an interface component, such as a menu command or a toolbar 
button. 
workbook 
A workbook is a file in Excel . 
Wrap text 
The Wrap text feature in Excel automatically accommodates text of varying lengths within a cell. 
It divides the text into miple lines in a cell. The number of wrapped lines depends on the width of 
the column and the length of the cell contents. 
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